Help with setting Blender to use FFmpeg | Solution is using Flatpak

So as the title says, I’m having issues getting Blender to work with FFmpeg. I wanted to use it primarily for video editing, but I couldn’t seem to load any video file (kind of an issue for editing them lol) so I did some digging online and found that Blender apparently doesn’t use FFmpeg until you tell it to or something?

I found a forum post about installing Blender on Gentoo and it’s as simple as setting a USE flag to fix the issue there. However I haven’t found anything of the sort for Fedora, so here I am.

So is there anyone here that has ran into this before?

Does this help? :

This seems like sort of a hacky solution, i don’t really want to do something like this permanently. That’s kind of why I liked how elegant the Gentoo solution was.

Does Blender have an official Flatpak or AppImage with FFmpeg support?

you probably can find out a lot about blender by going to their web site.

It looks like there’s a Flatpak. I’ll install it.

The flatpak has FFmpeg built in. Success!