Google Crome flash don't work

There is “no point” to use this repo when you can have the packages from Adobe directly.

Please only use Fedora + RPM Fusion and others validated repos

if you need anything not provided by RPM Fusion or Fedora, please Contribute

For Adobe:
sudo dnf install
sudo dnf install flash-player-ppapi
sudo dnf install flash-plugin

@kwizart, your instruction seems missing a step to integrate the plugin into the browser.

  1. OK, I’ll try Fedora Workstation. in the coming days.

  2. I think no need to trace . Thanx.

  3. I agree, flash is evil. But my four year old grandson is very fond of games :slight_smile:

Then there is need to contribute this integration script to RPM Fusion or Fedora, not start to hack back and forth a package that would be illegal to redistribute.

If you have a working and tested method, you are welcome to contribute.
I will gladly recommend that solution for the end user as soon as it is available.
Until then we use what we have.
Legality is a complex topic and I’m not sure it is even worth to raise in this thread.
Flash is almost obsolete and soon will likely stop working completely.

Before that, how about a simpler test to confirm if it is related to your user directory? Could you create a new user and see how Chrome works there? If it works there, then something is off in the configuration for your user. If it doesn’t, it’s a general system issue. That’ll at least help narrow it down a bit.

It looks like a faulty regional load balancing or incorrect content filtering.
You may try some VPN from another country to test the hypothesis.

1 Like

Oh, well, I’d be very surprised if that was the case but yeh, best to use a VPN to confirm.

I tried, tried, tried…

Finally make another virtual machine, install Fedora LXQT
at once install Chrome
Miracle! Flash works.

I don’t know that I could break in three machines.

Let’s end this discussion.

I have many other questions.