Google Chrome all version can't save image as?

Hai All,
I tried to fresh install again. this time is Fedora Linux 36 beta in bare metal. As a title chrome all version when I do right click than save image as, no windows dialog popup for save file appear? I don’t have this problem when using chrome in Fedora 35.

How I solve this problem?
Thank You in Advance.

Are you running gnome on Wayland? It might be

Correction for the bug:

You could switch to X and see if it does the same thing.

1 Like

Wookeh Thank you very much, I can save image from chrome browser in Xorg,

But I more prefer using wayland. more responsive and fast, so this is wayland issue not a google chrome issue. But in fedora 35 I use wayland also, I can save image as from right click google chrome,
I am a little confuse now, this thread I mark as has solution or solved or not?

Thank You.

That bug is filed in the wrong place—chrome from Google and chromium that Fedora ships are different packages. The bug is most probably this one in xdg-desktop-portal, for which an update has now been pushed:


After update this problem is solved. I can save images from google-chrome.

1 Like