GNOME Software does not recognize the update

I tried to upgrade normally with GS, I did reboot, but the message to restart persists, even though I have already done on terminal later …
Is it happening to anyone else?

Hi, same issue by me …

You have a flatpak update available - the EOG - you can update it in GNOME Software or with flatpak update from terminal. Also you do have a firmware update available - again you can update it through GNOME Software or use fwupdmgr update in the terminal.

ok, thanks …
I did the Gnome Software update yesterday, now it seems right (“rpm-ostree upgrade --check” gives same result corresponding to Gnome Software).

The thing with firmware update this is another issue, it’s not going, it fails and gives me an error. But nevermind it’s not so hot for me, i will describe it later in another post

Oh I see you do have T460p. Yes does fail for me as well. We already passed the information about that to Lenovo, but without response so far.

oh, I see
thx for quick response … :+1:

I continue with the problem, apparently gnome-software always returns me with the same update after reboot / rpm-ostree upgrade

can not update just the chrome

This very annoying bug is being discussed here.