Gnome: Reboot "Boot Options" not working anymore


on previous releases, it was possible to enter the Grub Boot Options by pressing the Alt Key during click on Restart dialog. The Restart button caption changed to “Boot Options”. After clicking on it, the system reboots, but Grub Boot Options is not shown. Can be easily tested with a VM in Gnome Boxes.


1 Like

Please check if the following is helpful to solve your problem:

1 Like

There was a bug reported before the Fedora 33 release.

1880159 – Boot Options doesn't work

But I don’t know if it was resolved.


Thanks for this one. I’ve had to create a semodule for that one. Now it’s working. I’m sure, this one will get fixed in the next release.

@florian: I know that one, but that was not the point. pressing CTRL+ALT+DEL during boot also counts as failed boot and you’ll get the boot menu. There is no need to switching to F6 console at all - tested yesterday. :smiley:


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.