GNOME Builder on Silverblue 29

builder

#1

Hi folks. Is anyone else having trouble using GNOME Builder on Silverblue?

When I try to load an existing GNOME project, Builder consistently crashes.

The bug report mentions Silverblue 28; I’ve upgraded to Silverblue 29 and I see the same crash with the same error message. (By the way, that was the easiest release upgrade I’ve ever done!)

I see the same crash when I try to open Polari, Maps and Music.


#2

Try bringing this up on the Flatpak mailing list, since it’s most likely an issue there.

My best advice would to be to maybe try flatpak repair and see if it fixes anything.