Firefox 68 in Silverblue 31

Firefox is not being updated in Silverblue 31. It means that we need to use Firefox from Flatpak? But it’s not possible to install Firefox because of this error https://github.com/flatpak/flatpak/issues/2976

If you look at the firefox page in Koji, it looks like the F31 builds of fireox had been failing lately - https://koji.fedoraproject.org/koji/packageinfo?packageID=37

Last successful build was firefox-68.0-5.fc31 on July 17. And that was included in the most recent Rawhide/F31 ostree compose:

$ sudo ostree pull --commit-metadata-only --depth=1 fedora:fedora/rawhide/x86_64/silverblue

GPG: Verification enabled, found 1 signature:

  Signature made Sun 21 Jul 2019 02:20:42 AM EDT using RSA key ID 50CB390B3C3359C4
  Good signature from "Fedora <fedora-31-primary@fedoraproject.org>"
Receiving metadata objects: 3/(estimating) 22.6 kB/s 67.9 kB                                                                                                                                                       

GPG: Verification enabled, found 1 signature:

  Signature made Sat 20 Jul 2019 12:56:11 PM EDT using RSA key ID 50CB390B3C3359C4
  Good signature from "Fedora <fedora-31-primary@fedoraproject.org>"
4 metadata, 0 content objects fetched; 100 KiB transferred in 4 seconds                                                                                                                                              

$ ostree rev-parse fedora:fedora/rawhide/x86_64/silverblue
51b5f5287a15f02e7ba4ed316ad8ee66c0f41aa1a6e767432b83dafdab799e1a

$ rpm-ostree db list 51b5f5287a15f02e7ba4ed316ad8ee66c0f41aa1a6e767432b83dafdab799e1a | grep firefox
 firefox-68.0-5.fc31.x86_64