Fedpkg / Bodhi Broken - bodhi v5 unsupported

Seems that there is a problem with fedpkg / bodhi…

When trying to fedpkg update, receive:
Could not execute update: This system has bodhi v5, which is unsupported.

Opened bugzilla: 1796972