Fedora-WS-Live-aarch64-36-1.5 and -37_Beta-1.5 not booting on Raspberry Pi 4

I have written


with FedoraMediaWriter vers 5.0.3 to an USB stick Kingston Traveller.

I have a Raspberry Pi 4 64Bit and a Kingston Traveller USB stick. I have resetted EEPROM on Raspi4 to boot firstly from USB stick. Before.

Doesn’t boot. A red-white screen from Raspi64 (EEPROM?) appears and asks for OS net installation of Raspberry Pi OS. I tried several times. No success.

I also have written Raspberry Pi OS (64-bit) https://downloads.raspberrypi.org/raspios_arm64/images/raspios_arm64-2022-09-26/2022-09-22-raspios-bullseye-arm64.img.xz to USB stick with Raspberry Imager. Raspi OS boots until Desktop and works fine. No problem. Also no problem with Ubuntu Desktop 22.04.1 LTS.

I tried to write downloaded Fedora-WS-Live-aarch64.isos with BalenaEtcher tool vers 1.7.9 to USB stick. BalenaEtcher tool claims:

Missing Partition Table!
It looks like this is not a bootable image. The image does not appear to contain a partition table, and might not be recognized or bootable by your device.

I think Raspberry Pi (EEPROM?) searches for a boot partition with FAT32 and doesn’t find it.

How to boot/use these isos Fedora-WS-Live for aarch64 on Raspberry Pi 4? What is wrong?

These isos are for LIVE-Desktop. Do they behave same as for x86_64.isos?

How can I boot Fedora-WS-Live-aarch64.iso on Raspberry Pi 4?

Why isn’t it possible to boot Fedora-WS-Live-aarch64.iso same way as it is possible with raspios_arm64-2022-09-26/2022-09-22-raspios-bullseye-arm64 ?


Please file a bug so the QA and release teams can have a look.

Maybe also worth trying a recent nightly build from Fedora nightly compose finder

My intention was to install an immutable OS on Raspi4 aarch64.
I switched to openSUSE microOS.
With openSUSE-MicroOS-DVD-aarch64-Snapshot20220926-Media.iso I could boot into Yast and was able to install openSUSE microOS to SDcard. It is up and running Gnome-Desktop.