Fedora Atomic Desktop: "Kinoite" Failed To Install

Hello!,

I tried to install Fedora with an Atomic Desktop, but the installation Failed. And it swiftly rebooted so i could not get the error message.

It was an python error

Can anyone help?

Hi, let’s start at the beginning. I have a couple of questions for you:

  1. Did you download the correct ISO for your computer?
  2. Did you use Mediawriter to place the contents of the ISO onto a USB drive so it is possible to boot from the USB?
  3. Did you manage to boot the computer from the USB, if so, did you enter the Anaconda installer?
  4. In the installer what did you do with setting up the drive? Although it is possible to use manual partitioning, it is very hard to do in Fedora. Best is to choose automatic and let the system handle it.
  5. You could start the installation at the bottom right of the screen? What happened then? How far did the installation go?

Lots of questions, I know, but please answer them one by one in detail so it might be possible to help you.
Why did you choose an Atomic release? Do you have any experience with them?

1 Like

In addition to the above questions,

  1. Are you installing this as dual boot or as the only installed OS?
  2. Did you ensure that there was available unallocated space on the drive before attempting to do the install?
  3. If dual booting did you use the previously installed OS to adjust the drive partitions to verify available drive space?
  1. Yes i verified it with an hash
  2. Yes i did write it with Fedora Media Writer.
  3. It was on a gray screen and then for a short time it said: “A Problem Has Occurred”
  4. I could not reach that part
  5. I cant start install

I tried an atomic release because i want to get to know more linux distros. I do not but i run Arch Linux dual boot with Windows 11

I could not get to the installer

Atomic versions do not use the same install method as the various workstation spins. AFAIK anaconda is not available to configure the installation.

I am almost done the solution was to add the parameter “inst.geoloc=0”