Fedora 37 will not use Secure boot

I have secure boot enabled in the bios, but Fedora labels it as not enable.

please post the output of dmesg | grep -i secure

You did not say how you know or why you think fedora is seeing it as not enabled, but that command will tell us the way secure boot is seen by the kernel.

1 Like