Fedora 36 installation fail

Hello everyone,
It’s my third attempt to install fedora 36 on my laptop (asus i7 7500 8gb ram 256 Ssd)
And it stops at what I think is the last step “post installation script execution”
I’m completely lost
Someone can help me ?

It may seem to hang there for quite some time as it finishes the post install scripts and does the final system config before rebooting. I have had mine ‘hang’ there for up to 20 minutes before it finishes and moves on. The progress bar at 100% is not exactly accurate.

I recommend patience.


I left it for hours and nothing happened,
Si I tried to run the installation again and again,
At the 5th try, I encountered the same problem (impossible to complete the installation process) but, when I rebooted my laptop somehow Fedora started working, I have absolutely no idea how it is possible but yeah … Magic ! (it was very slow but it Worked) I opened a terminal and update/ upgrade the system, now I have another problem each time I click on the settings Fedora freezes and I must turn off the pc.
At this point I’m completely lost… Is it a graphical issue ? Does it have something to do with gnome? Can I run some magical command lines to scan my OS and repair it if something is missing or wrong ?

Are you dual booting with windows? If so try disabling fast startup in windows.

No dual boot !