Fedora 36 - Gnome 42 top panel

There does not seem to be a way to adjust the top panel properties.

built-in display
1920x1080 (16:9) resolution
60.01 Hz refresh
using wayland

adjust resolution does not resolve the problem.

checked tweak, scaling & settings but no relief.

I would like to enlarge the font specifically displaying the time/date but neither scaling, tweak or font size adjusts the top panel of Fedora 36 Gnome 42, which, after upgrading to f36, that font shrank a full half-size. I can’t even see it.

Also, yes, I tweaked the handicapped setting to “large text” but the size of the font displayed on my top panel f36 is minuscule. I’d say it’s at maybe 6 or 7 font size if you were using LibreOffice.

Right clicking on a blank spot in top panel doesn’t do anything. No properties drop down displays as with previous versions.

Any suggestions?

I think you have some old config files or settings in dconf who avoid the change.

First create a new user to see if it is just about a configuration. If yes, on your userprofile do the following:

(Source see link below)
To reset a Gnome desktop back to stock using dconf, simply run:

$ dconf reset -f /org/gnome/

This command will reset all customization and tweaks you made in your Gnome desktop system, including the following:

  • the pinned applications in the Dock,
  • favorite items,
  • desktop panel applets,
  • desktop indicators,
  • your system fonts,
  • GTK themes,
  • icon themes,
  • cursor themes,
  • icon themes,
  • shell theme,
  • monitor resolution,
  • keyboard shortcuts,
  • window button placement,
  • background and lockscreen images,
  • mouse settings,
  • custom keyboard shortcuts
  • power settings.

It not just resets the Gnome desktop settings, but also any application that stores its settings using dconf from /org/gnome, such as Gnome Terminal, Disks, Files, Software and many. It also resets all shell extension settings and disables any non-default Gnome shell extensions.

Good thing is it will not delete any personal data and applications settings that doesn’t use dconf. After resetting Gnome desktop settings to the default original state, log out from the current session and log in again to see the changes.

You can also use dconf to backup the current Linux desktop system settings and restore them after doing a fresh installation. For more details, check the following guide:

thanks. that worked. and now I’ve lost every single customization I had previously set up. some can be restored but the customizing of a keyboard shortcuts is completely borked. which is a sep. issue I will ask in another thread.

1 Like

I know, sometimes live is hard :blush:

I hope you where reading the list, what gets deleted when doing this, first ?
And also there is a link how to backup settings before deleting it with Dconf.