Fedora 34 no longer boots after disk passphrase

Hello everyone,
So far so good, never had any issues with Fedora 34. But I now can’t boot it anymore. I reach a booting menu with the following options:

Fedora (5.13.8-200. fc34. x86_64) 34 (Workstation Edition)
Fedora (5.13.7-200. fc34. x86_64) 34 (Workstation Edition)
Fedora (5.13.6-200. fc34. x86_64) 34 (Workstation Edition)
Fedora (0-rescue-) 34 (Workstation Edition)
uefi firmware Setting

I tried all of them and I get to the disc encrytion passphrase. I enter the password then nothing happens. It starts to boot but then does not get me anywhere.

Any help welcome!

Thank you,


After you have entered the passphrase, if you hit Esc key, are you able to see something?

Yes, when I press Esc key, it works and I get to a booting screen. I have the following failures:
System Security Services Daemon & GSSAP Proxy Daemon

In the GRUB menu, could you try to pass selinux=0 to the kernel? (Just to try).

I tried it. Apart from starting the computer fans to an excessive speed, not much happens. I get another grub line but the keyboard is frozen.

In what sense do you get a new grub line?

Like this?

GRUB menu → Select i.e. the first kernel → Hit e → go to the end of the line linux line and add selinux=0

I tried it, but does not seem to work. bf35ad41b5533a6e687294683f70c1576bca001f.jpeg
Did Ctrl-x to start afterwards but still boots to nowhere…

selinux=0 should go in the same line of linux while initrd should be in a new line.

Hi, I did try, I get to the passphrase page to unlock the hardrive. After I entered the passphrase, it loads but does not get anywhere…

That is absolutely not informative.
Perhaps you could be less terse and more definitive about what happens.
“does not get anywhere” tells us nothing about what you actually see on screen. We need information that does not leave us guessing about what happens. Even a photo of the screen would be more informative than what you have posted anywhere here.

Without more information we are left flapping in the wind and not getting anywhere because we have no clue about where you are or what you see.

Indeed you’re right. So more precisely, this is what is happening. I did follow Alessio’s recommendations and pressed Ctrl-x. I get to the passphrase screen to decrypt the hard drive. I enter the password. The page loads to the computer logo screen with a Fedora logo written below. The Fedora logo disappears and I am left with this screen with the computer logo. After 10 minutes, nothing has changed. I don’t know if this is related, but before all of this happened, I used for the first time Gnome online accounts to connect myself to a Google drive account. I will try to be more precise but English is not my mother tongue and I am totally novice in regard to Linux and Fedora and I was rather annoyed yesterday not to have access to my computer and get my work done… Sorry for the inconvenience and thank you for your help.

After you have entered the passphrase. When the computer logo appears. If you hit ESC, could you post an image of what you see?

Hello Alessio, this is what I get:

If you try to get a tty? With Ctrl+Alt+F3 for instance. (Or Fn+Ctrl+Alt+F3 if you use a laptop where function keys are media keys).

1 Like

So here is what I get with a tty:

It looks like your disk/partition is full.

However, you are now logged in so you can try freeing up some space from the TTY.

Hi, what would be the command to delete the “Dropbox” folder on this hardrive?
Thank you

rm -rf Dropbox

Probably fine with a dropbox folder but be aware that it is non-recoverable as it doesn’t go to trash.

1 Like

That command would be “rm -r Dropbox” which will erase the Dropbox folder and all its content.

Following that (or before) run the command “df” and show us the output so we can see exactly how much drive space you have and how it is allocated. It might be possible to rearrange the partitions and allow the OS more space where needed.

Also the output of “sudo fdisk -l” may be useful

1 Like