Fedora 32 Live DVD ISO Fails

Great. Please don’t be too pissed with the following requests.

Prepare a bootable USB drive (Fedora live media), insert the USB, power up your machine and enter the BIOS Utility again. Share the following:

  1. A screenshot of the “Advanced” Menu – I am looking for instructions on handling USB drives.
  2. Under the “Boot” menu, expand the “HDD Group Boot Priority” … share the expanded view

Don’t forget to insert a bootable USB drive before trying the above.

Well who says you can’t teach an old dog new tricks! I can boot to usb stick. I was never smart enough to realize the stick had to be in the slot before BIOS could see it. I was thinking you could select USB as boot option and then try to put stick in slot. The BIOS has to see the drive first!!! Education is a wonderful thing.

However, the system behaves exactly as it did with the DVD. I used mediawriter on my fedora 31 and did a new download, with no complaints from mediawriter. If you noticed my comments/replies to computersavy above, I used old DVD I had for fedora21 and fedora server 30. The fedora21 DVD boot directly into f21 live. The fedora 30 server behaves exactly as f32 DVD/USB stick.

Didn’t post screen shots since I figured it out with your assistance.

Maybe it truly is hardware too old for new fedora installation!


Similar to the USB boot, in order to boot from the network you would need to have the network connected (hard wire) to the mobo (not an add in card) before trying to boot. You also would need the netinstall media already live on the network so you could point the bios to it at boot time.

Glad to see you at least found how to boot to USB. The problem you are still having is likely due to the BIOS unable to handle a partition size or some such on the DVD/USB so it can’t go past the initial splash screen/menu

I think you are correct in that the hardware is too old for current versions of fedora and likely other newer distros as well.

1 Like

The popOS release running on it now is 19.10, haven’t tried to update to 20.04 since I was just playing to see how that OS was… I basically like the fedora implementation of gnome better that Ubuntu.

Hate to see that, it means I have several old play systems that now aren’t viable.

Not giving up on this yet … my dad is running Fedora Rawhide on a similar mobo.

Did you create the bootable USB from Fedora DVD or was that from Fedora Live ISO (or Server Edition)? If the machine can boot from Live media (not DVD), you have a greater chance at a successful installation. Since you have PopOS on the machine already, perhaps you can tell us more from there.

hwinfo --short > spec.txt
lsblk >> spec.txt

share the contents of spec.txt at https://paste.centos.org/ and share the resulting URL

I created the bootable USB using mediawriter with a fresh download of Fedora 32 Live Workstation. Technically the machines boots form either DVD or USB but fails to load and run the Live system.

I have uploaded the spec.txt file here

Ok, this may be a long shot, but I was just googling “cannot boot from cd or usb” and what I found is that on older machines you may have to press a separate button to actually boot from the cd or usb. Is there anything, when booting up, that displays something like “press blah blah to boot from cd”

I guess there is some confusion here. The system actually boot from the DVD and the USB stick up to the first menu screen. The one where you can select to install, test media and install, or see and change boot options, however it doesn’t matter which option I choose the system reboot and comes back to this same menu.

The system will boot but will not load the live image or install fedora!

1 Like

Please confirm that you have performed the following:

  • Upgraded BIOS/EFI to the latest available version.
  • Verified the image checksum.
  • Utilized dd to write the image on the USB flash.
  • Tried different USB media and USB ports.

The BIOS is at the only version available. The system is of 2010 variety.
The checksum has been verified.
I have used mediawriter to create the USB stick which verifies the checksum as well as using dd to create on another USB stick.
I have used several of the USB ports on the system all with the same result.

Note: the system loads and is currently running popOS! ver 19.10.

1 Like

My bad, totally forgot about it actually being able to boot into the initial menu screen.

Then my next thing to say or ask is, what graphics driver is running on the computer?

Have you tried Fedora Xfce?

It might be worth trying the Fedora 33 Beta image which can be upgraded to a stable release later.

If that doesn’t help, it should still be possible to perform installation using VNC, or text mode, or temporarily extracting the HDD/SSD and attaching it to another PC.

1 Like

It has MSI Radeon HD5450 graphics. I have tried to specify the driver on the command line with:

Assume that is the correct way to do it.

As far as Xfce, I don’t know how to specify that before I get a chance to load the OS.

Yes, as stated in an earlier post. When the “quiet” option is removed I see:
loading vmlinux …OK
loading initrd.img … OK
and then the system restarts back to the first menu screen (one where you can change the boot options).

Ok. So, at this point, since the computer works fine with another linux operating system, that tells me that the computer works, obviously. However, the fedora installer cannot get passed the initial boot screen for the boot-able media.

If you have not already tried it. Take out the graphics card and just use the dedicated graphics.

I am leaning towards a graphics problem since the computer works with another linux OS.

I’m not sure. I had the problem on a new desktop PC with a single graphics card. The Fedora ISO failed to boot (even after multiple downloads and checksum verifications), but all other distros I tried booted successfully.

I agree with @kulani above. The issue seems graphics related.

You have never stated what machine you have nor details for the graphics card so we have no way to provide a definitive answer. His suggestion to remove the graphics card still applies.

Remove that card, replace it with an older card that is probably supported by fedora “out of the box”, and do the install. After the installation is completed do a system update to make certain you have the latest software. You then can reinstall the original card and resolve the issue with the card (if it still exists) on an operating system. Sometimes a newer GPU is not supported by the software on the install image but it can be supported by newer software after the updates.

No, I never asked for help; I just moved along to a distro that worked.

I have listed the type of system I’m using in earlier post. But here it is again. It an off the shelf HP Pavilion Elite HP210F. I know it’s old approximately 10 years circa 2010.

Here is the hardware make up that popOS see as produced with hwinfo --short:

$ cat spec.txt

AMD Phenom™ II X4 945 Processor, 2300 MHz
AMD Phenom™ II X4 945 Processor, 1800 MHz
AMD Phenom™ II X4 945 Processor, 800 MHz
AMD Phenom™ II X4 945 Processor, 1800 MHz
/dev/input/event2 Colorado HP USB Multimedia Keyboard
/dev/input/mice Logitech M90/M100 Optical Mouse
graphics card:
Micro-Star International Co., Ltd. [MSI] Radeon HD 5450
ATI Cedar HDMI Audio [Radeon HD 5400/6300/7300 Series]
ATI SBx00 Azalia (Intel HDA)
ATI SB7x0/SB8x0/SB9x0 SATA Controller [Non-RAID5 mode]
enp3s0 Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
wlp2s0 Qualcomm Atheros AR928X Wireless Network Adapter (PCI-Express)
network interface:
lo Loopback network interface
enp3s0 Ethernet network interface
wlp2s0 Ethernet network interface
/dev/sdd Generic SM/xD-Picture
/dev/sdb Generic SD/MMC
/dev/sde Generic MS/MS-Pro
/dev/sdc Generic Compact Flash
/dev/sda ST1000DM003-1ER1
/dev/sda1 Partition
/dev/sda2 Partition
/dev/sda3 Partition
/dev/sda4 Partition
/dev/sda5 Partition
/dev/sr0 hp BDDVDRW CH20L
usb controller:
ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
ATI SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
ATI SB7x0/SB8x0/SB9x0 USB EHCI Controller
ATI SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
ATI SB7x0 USB OHCI1 Controller
ATI SB7x0 USB OHCI1 Controller
AMD Family 10h Processor Miscellaneous Control
AMD Family 10h Processor Address Map
ATI SB7x0/SB8x0/SB9x0 LPC host controller
AMD RS780/RS880 PCI to PCI bridge (PCIE port 3)
AMD RS880 Host Bridge
AMD Family 10h Processor Link Control
AMD Family 10h Processor DRAM Controller
AMD Family 10h Processor HyperTransport Configuration
ATI SBx00 PCI to PCI Bridge
AMD RS780 PCI to PCI bridge (ext gfx port 0)
AMD RS780/RS880 PCI to PCI bridge (PCIE port 5)
Linux Foundation 1.1 root hub
Linux Foundation 1.1 root hub
Linux Foundation 1.1 root hub
Linux Foundation 1.1 root hub
Linux Foundation 2.0 root hub
Linux Foundation 1.1 root hub
Linux Foundation 2.0 root hub
Main Memory
firewire controller:
VIA VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
DMA controller
Keyboard controller
ATI SBx00 SMBus Controller
/dev/input/event3 Colorado HP USB Multimedia Keyboard
American Power Conversion Uninterruptible Power Supply
sda 8:0 0 931.5G 0 disk
├─sda1 8:1 0 1024M 0 part /boot
├─sda2 8:2 0 778.5G 0 part /home
├─sda3 8:3 0 120G 0 part /
├─sda4 8:4 0 1K 0 part
└─sda5 8:5 0 32G 0 part
└─cryptswap 253:0 0 32G 0 crypt [SWAP]
sr0 11:0 1 1024M 0 rom
[edward@cyclops: ~ ]

Apparently the motherboard has no on board graphics since it came with MSI Radeon HD5450 card installed. It has a VGA port and an DVI port both of which are covered with screw on covers. I removed the graphics card and tried to boot to the VGA port (after removing the cover) but monitor doesn’t light up at all. I replaced the graphics with only other graphics card I have laying around. It is a ATI RV620 LE [Radeon HD3450]. popOS still works but I get the same result with Fedora 32 USB stick.

Keep in mind I tried an old DVD I still had that was Fedora Workstation x86_64-21.5.iso and it boots and will run the Live Fedora system.

My question at this point is does or has Fedora dropped support for radeon graphics?

If that fedora 21 iso works, use it. Install fedora. Then run a system upgrade. Go to DNF System Upgrade :: Fedora Docs . Follow the instructions.

Otherwise, redownload a live image of fedora and burn it to a dvd. And try it out one last time. I like using Fedora Media Writer for USB or Brasero for DVD.

Or even try out Fedora in a virtual box.