Fedora 32 Live DVD ISO Fails

I downloaded the Fedora Workstation-Live-x86_64_32-1.6.iso the ck256sum matches whats given on fedora site and burned it to a DVD. However when I start system with DVD I receive the menu options of Start Fedora-Workstation-Live 32 or Test this Media & start Fedora-Workstation-live 32 the system just restarts and comes back to the above prompts. If I use TAB key to see boot options and add noapic the system still does this same thing.

The system is an old HP Pavilon Elite HPE210F and doesn’t have capability to boot from USB (only hard drive or CD/DVD drive). The system is currently running popOS! but I wanted to try Fedora 32 on it. The current boot options in popOS! are ro quiet splash.

When I remove the quiet option I see that:
loading vmlinux …OK
loading initrd.img … OK

then the system reboot back to first menu.

Any suggestions or help to figure out how to load f32 appreciated.

1 Like

If you are referring to this machine, I doubt that USB boot is not working. Try booting with basic graphics.

Did you manually compare the checksum or did you also download the Fedora-Workstation-32-1.6-x86_64-CHECKSUM file and use sha256sum to check the .iso file integrity? Manually comparing that many characters can easily lead to errors.

The suggestion to update your bios is a good one. It is also possible that the boot order is set within the bios to disable the USB boot (or put it after everything else). You might check in the bios to see the boot order and put the USB first so it takes precedence over both the DVD and HDD.

You can easily write the iso to the USB drive with dd (or with fedora media writer within windows).

1 Like

That is the system I have but there is no BIOS option to boot from anything except hard drive or CD/DVD. If it possible to boot without selecting USB from BIOS I have no idea how to do it. As far as trying to boot with basic graphics, please more explanation don’t know how.

The system is very old and no longer supported by HP so I can’t find a bios newer than 2010.
The steps on the fedoraproject.org on verifying the checksum seem to work except for some warnings. Following the steps as a regular user of Fedora 31 I get this for the last step:
$ sha256sum -c *-CHECKSUM
Fedora-Workstation-Live-x86_64-32-1.6.iso: OK
sha256sum: WARNING: 19 lines are improperly formatted
[edward@cyclops: ~/Downloads/ISO ]

Don’t know if the warnings are meaningful.

As far as writing the iso to usb I can do that just don’t know how to use it if I can’ t boot from USB.
This system is currently running a ubuntu like system called popOS which loaded as best as I can remember without problems. (from DVD boot).

1 Like


OK, tried inst.xdriver=vesa at end of command line but have the same results. Should I also specify a resolution?

1 Like

OK, from popOS/ubuntu perspective the graphics is identified as AMD Cedar and Radeon HD 5000/6000/7350/8350 Series and is using the radeon driver. I tried using inst.xdriver=radeon but I get the same results

1 Like

Can you share screenshots of the BIOS page(s) that concerns boot devices? Sometimes some BIOS see USB drives as hard-disks. I am a little amazed that a hardware that shipped with Windows-7 had no option to boot from USB.

That machine appears to have been a 2010 vintage but you have not said whether it uses BIOS or UEFI. I am suspecting BIOS (or csm/compatibility mode), even though UEFI first began to be used starting in 2007.

I found this and it may be worth a look in bios to see if your system is configured for bios or uefi booting. IIUC you are trying to install this as the only OS on the machine. If that is correct then I would suggest that the bios be configured to use only UEFI if that is possible. IF that is not correct then you MUST install fedora in the same mode as the existing OS (probably BIOS, and may be indicated in bios as CSM or compatability mode).
I seem to recall some time back that I had a machine that would not install fedora (bare bones) with the bios set to csm mode. I had to select the mode in bios then it worked well with no issues.

I would not suspect problems with anything else until you get the boot loop fixed because it at least gets far enough to see the initial live/install menu screen.

1 Like

First thing, boot into BIOS or whatever you want to call it. You usually have to press the F2 key or something like that right before the log screen pops-up or something. It also usually tells you what to press. Sometimes it will tell you to press F2 for BIOS or F12 for boot options. So, press whatever you need to press to get into the BIOS software whatever.
Second, make sure that it is not operating in Legacy.
Third, make sure that it IS operating in UEFI.
Fourth, if UEFI is not an option… Just make sure you delete every boot-able option that is not CD/DVD drive or even USB. If CD/DVD and/or USB is not an option, add it as an option.
Fifth, Hopefully you changed your BIOS to UEFI.
Sixth, make sure your boot-able media is in the computer.
Seven, sometimes the monitor will not work if it is “newer” than the computer. So an older monitor may be better.
Eight, change whatever other settings in BIOS to make it better.
Nine, restart your computer. If the media does not load right away, then let it boot all the way up, and then restart the computer.
Ten, do whatever you want to do. Hopefully, you are able to boot up the live image from whatever DVD or USB you are using.

1 Like

The BIOS is AMI 5.09. Screen images:



You are correct with the time frame 2010. It uses BIOS AMI 5.09. To my knowledge it is only capable of BIOS boot. I don’t find anything that would let me toggle to UEFI.

I’m trying to get the system to allow me to get the LIVE f32 up for a look at f32. The system is currently running popOS a Ubuntu type system… I eventually will load the f32 to the hard drive as the only OS on the system.

I used this system for a number of years as a test ground for new releases as mentioned above with no problems.

To get in BIOS on this machine it is F10 key.

(Second, make sure that it is not operating in Legacy.) Don’t see anything that mentions Legacy.

(Third, make sure that it IS operating in UEFI.)
It is not UEFI, it is BIOS

The system boots to the CD/DVD and gives me the first screen in the process, the one which lets you bring up as LIVE from the DVD or to test medias and install.

I have not tried a BIOS only system ion many years. Some things come to mind for me with F32 that might be worth considering.

  1. F32 is 64 bit only (and may be UEFI only although I don’t know about that)

  2. BIOS cannot handle the extended sizes (memory and drives) that UEFI can handle.

  3. A BIOS only system must use MBR for booting since it cannot handle the boot sector anywhere else.

  4. Have you tried with a copy of F31 (or older) which still had 32 bit support? If that works then it seems likely this is a hardware (BIOS) issue and not F32 at fault.

Yes, I know that from the specs your machine seems 64 bit capable but as old as it is that might be limited by the BIOS only hardware. Newer releases have larger kernels and demand more of the hardware so it seems possible even the live kernel may not be able to boot.

There may be another possibility for doing an F32 install though. From your posted bios image you have a network boot option. Maybe you could get the net boot image and make it available locally on your network then boot from the network and do the install that way.

The only Network boot option I see says “Not Installed”. I played around with this system a couple of years ago (before install of popOS) with trying to get CentOS 8 installed but gave up when I couldn’t figure out how to do network install. I couldn’t write a DVD because the ISO was around 8G.

I have another HP system from 2005 (originally Windows XP) that I’m running CentOS7.5 on and it loaded with no problems. Be that as it may. The only ISO I have still laying around are Fedora 21 Workstation and Fedora 30 Server. The Fedora 21 Workstation boot straight into the LIVE workstation; the Fedora 30 Server behaves just like Fedora 32 Workstation.

I guess that means Fedora must have to have new hardware to run! Since I’ve been doing software upgrades using the software upgrade process since about f21 or f22 )don’t remember exactly I haven’t keep any ISO around, they take up to much space so I get rid of them when no longer needed.

All my hardware is old, but I have been able to upgrade to F31 with only minor issues and all my systems use MBR to boot.

Didn’t realize new hardware was required! Been running some version of Linux since about 1996 and I’ve always loved the beauty of Linux being able to run on the old hardware much better than windows. I’m in my 70’s and thing may be getting more complicated than I can stand.

Clarification, the machine (ASUS Essentio Series from 2011) I’m running f31 on actually does have UEFI bios but I’m still using MBR to boot.

Even the ASUS Essentio system with UEFI bios doesn’t have a USB boot option that I can figure out how to use. Doesn’t really matter since I running f31 on it.

Something doesn’t seem right! Looking at the documentation for Unified Extensible Firmware Interface.


In the section on " UEFI and BIOS bootability of Fedora media" it says that “Pretty much any Fedora medium of any kind should always be BIOS-bootable”. Does that mean just to the first screen? Bootable instead of loadable?