Fedora-31 (Testing): Issue with google chrome and copy-paste

I am testing fedora-31 beta, copy-paste between google chrome and others apps like gedit, terminal, libreoffice,… stopped working. I am not sure but i think this issue appears from the last update to fix Night Light bug.

The issue happen only from google-chrome to apps not at the inversa.

Google Chrome
Version 77.0.3865.120 (Officiell version) (64 bitar)


Possibly related to this:


As you see, updates have been pushed to mutter etc. Please see if they fix the issue. Otherwise, please feel free to comment on the bug to let the devs know.

PS: since F31 has not been released, you should subscribe to the various channels of the QA team to get updates: QA - Fedora Project Wiki

1 Like

Yes it is related, It is a problem with Qt -apps today verified the same issue with the app Freecad too. I left a comment.

The origin of the problem is now known, I think that I will mark the post as solved at the moment the update has corrected the error (today I did last update) to leave know this to the others.


The last update hade disabled the repo test -updating. With the last update the issue was solved. I Leave the data from last update,

Great work from fedora, (like always)

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.