Failed update flatpak org.fedoraproject.Platform

I was trying to update flatpaks when I got:

 1.             org.fedoraproject.Platform      f36     u       fedora  < 662.3 MB

Proceed with these changes to the system installation? [Y/n]: y
F: Requesting tokens for remote fedora: (runtime/org.fedoraproject.Platform/x86_64/f36, 1892d9dbd319789a6d4d86f08e3872b25b58434b7f263085fd38c8156573f679 1)
F: Response from request_tokens: 0 - {'tokens': <{'': ['runtime/org.fedoraproject.Platform/x86_64/f36']}>}

F: Mirroring OCI image sha256:1892d9dbd319789a6d4d86f08e3872b25b58434b7f263085fd38c8156573f679
F: Loading using libsoup
F: Received 1072 bytes
Updating… β–ˆβ–Œ                     8%
F: Using OCI delta sha256:264791bb0e60d21db3bf3bf0775c6e0d58e4d1f79b341d95be65e1df86389d95 for layer sha256:db053e73418c9b8e3f8cda8b4eea34d7293adc6754370619759e0ecba7e81433
F: Loading using libsoup
Updating… β–ˆβ–ˆβ–ˆ                   15%  5.8 MB/s
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–                 22%  5.8 MB/s
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–Œ                28%  5.6 MB/s
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–              37%  5.9 MB/s  00:06
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–Š             44%  5.9 MB/s  00:06
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–           51%  5.9 MB/s  00:05
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–Š          59%  5.9 MB/s  00:04
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–        66%  5.9 MB/s  00:04
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–Œ       73%  5.9 MB/s  00:03
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–Œ      78%  5.7 MB/s  00:02
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–    86%  5.8 MB/s  00:01
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–Œ   93%  5.8 MB/s  00:00
Updating… β–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆβ–ˆ 100%  5.7 MB/s  00:00
F: Received 74574300 bytes
F: Calling system helper: Deploy
Error: fedora: manifest hash in downloaded content does not match ref runtime/org.fedoraproject.Platform/x86_64/f36
Updates complete.
error: There were one or more errors

What should I try to fix this? I’ve no idea how to handle this :slight_smile: and I haven’t found anything similar online!
Thanks in advance!

Is this the same issue?

1 Like

Having the same issue starting today, and yes it’s the same as in the GitHub issue, but this is on Fedora Workstation, not Silverblue

Yes it is @alciregi !
But it’s on Fedora Workstation (KDE version), as for @xenonsup :+1:

i have the same error in the gnome version of fedora36

fedora:manifest_hash in downloaded content does not match ref runtime/org.feoraproject.Platform/x86_64/f36

Same error here, f36 silverblue…

Same here, f36 workstation

Yep. Probably it was not the right place where to file the issue.
Has someone already looked on

This is tracked here: 2110272 – manifest hash in downloaded content does not match ref

1 Like