Failed to create bridge with cockpit, now no connection


I’ve tried to create a bridge with cockpit interface on fedora 33 server édition.
It failed.
Now the main interface has no connection.

2 files have been modified in /etc/sysconfig/network-scripts
The one of the main interface
The one for the bridge

No ip address now to the main interface
No bridge activated

Sudo virsh iface-bridge enp5s0 br0
Doesn’t work, it can’t find the main interface enp5s0


I would revert these changes and reboot. Then let the cockpit interface create the bridge. If you go to networking, there should be an option to add Add Bridge

Thanks Tom.


I finally succeeded to get a connection back. The problem is that there was a connection named “system enp5s0” and I don’t know if it was there before. So I deleted it and brought the device up again manually with nmcli

I can try again through cockpit but I m afraid that the same error will happen again

Okey good advice @tjdoyle.
By doing directly into networking tab of cockpit it worked accordingly.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.