F32: mouse freezes for a second after idling

After idling for a while, the mouse takes a second to respond. I believe this could be related to power saving mode, but I could not find anything in Gnome Settings or dconf (I searched for usb, suspend). How can I turn this feature off?