Evolution & HomeBank not showing certain options

Hi. After upgrading to Fedora 40, I noted that both Evolution and HomeBank do not allow me to select certain options.

  • With Evolution, I used to have several options for viewing HTML messages, in terms of allowing them to display by default or not. Now, I can only choose to display the HTML content or not at all. I’m referring in particular to the arrow besides the “Load remote content” button, which now shows no options. This is rpm-installed Evolution.
  • With HomeBank, I notice a similar behavior with the transaction scheduling dialog window. The option to switch from monthly to annual or daily transactions remains stuck in the original selection and does not show anything else. This is flatpak-installed HomeBank, but the behavior is the same with rpm.

Any suggestions? Thanks in advance.

The Evolution bug should probably be reported in the Evolution issue tracker: Issues · GNOME / evolution · GitLab

1 Like

Thanks. I just reported the issue.

1 Like

According to this report:

(https://gitlab.gnome.org/GNOME/mutter/-/issues/3463)

it’s an issue with mutter in process of being fixed. It only happens under Wayland.
Since I see a similar behavior with HomeBank, I will refrain from failing another bug report and wait for the next mutter updates.
Yep, the same issue concerns HomeBank. I login with Xorg and both apps behaved as they should. I’m editing this entry to reflect such finding.

1 Like