Error running RAGE 2 using Proton or Wine by Heroic

I tried to run the RAGE2 game using proton GE 7-47, the menu works, the introductions work, but when rendering the game, I have a pixelated screen in black and white. Test other games and work perfectly. I was a manjaro user and I remember that in that distro I didn’t have the same problem. Recently (31/01/2023) te an update of the table driver, but do not know if it has something related…

OpenGL version string: 4.6 (Compatibility Profile) Mesa 22.3.4



  Device-1: AMD Ellesmere [Radeon RX 470/480/570/570X/580/580X/590]
    driver: amdgpu v: kernel
  Display: wayland server: v: 1.20.14 with: Xwayland v: 22.1.7
    compositor: kwin_wayland driver: X: loaded: amdgpu
    unloaded: fbdev,modesetting,vesa dri: radeonsi gpu: amdgpu
    resolution: 1920x1080
  API: OpenGL v: 4.6 Mesa 22.3.4 renderer: AMD Radeon RX 570 Series
    (polaris10 LLVM 15.0.7 DRM 3.49 6.1.8-200.fc37.x86_64)

Have you tried switching to xorg for the login and see if there may be a difference?
Some apps work well in wayland but others are still better with xorg.

I did the test with Xorg, but I got the same thing… Strange that the menus work, but the rendered game does not