Error messages from wine-hq

Good evening Fedora Community. I am running a Fedora32 Linux on an HP Laptop and I have this challenge: Whenever I wish to do a major installation of an application or a package, I get the following error message:
Errors during downloading metadata for repository ‘dl.winehq.org_wine-builds_fedora_32_winehq-repo’:
** - Status code: 404 for (IP:**
Error: Failed to download metadata for repo ‘dl.winehq.org_wine-builds_fedora_32_winehq-repo’: Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried.
Please, how do I get rid of this error.
Thank you all for the anticipated help.

Have you tried disabling that repo? edit to more recent doc, same procedure: Adding or removing software repositories in Fedora :: Fedora Docs


Thank you so much. It worked. The error is no longer there after disabling the repo. BUT, if that repo was (or is so) important, how do I replace to a more recent doc, as stated in your answer; and as well not give me the same error again?
Thank you once again.
PS. Please, you will have to forgive my questions, as I am a stark beginner in Linux. It’s not like windows, you know.

Wine is provided by the default fedora repositories (so you should be ok), but for (almost) everything else, I use RPMFusion.

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.