Edge of the programs are gone

the edges are gone from fedora 33, I don’t know what happened

Is it 33 ? The background is 34.
About the edges, did you make changes on the appearance of the theme ?

1 Like


Please create a new user and see if the issue persists. If not, it’s most likely some customisation you’ve made to your user that are causing the issue (or feature?).

1 Like

this problem started after a system update

The system allows changing wallpapers and no, I didn’t do anything after a system update that started this problem

Looking at this screenshot of etcher, that continuous look to the application seems to be normal for it.

Hi hoboprimate,

The link you’ve provided looks like screenshot for mac to me; this is how it looks to me on fedora 33:

Thanks Tom.

1 Like

Ah I see, sorry for the confusion.

1 Like

etcher was just an example is happening with other software too, except for gnome apps, I use F33


Have you tried as @FranciscoD has suggested:

Thanks Tom.

1 Like

it worked, but it will work I can lose my files from the other user, no thanks

gnome-tweaks will help you to bring this in order again. Might be that you used a Theme where is not 100% compatible with the Gnome version you have or you updated to.

I guess sooner or later you will miss the window controls.

1 Like

i am using the adwaita theme

1 Like


Perhaps try resetting to defaults:

Thanks Tom.

1 Like

The themes are for all in /usr/share/themes
and for your user it is in ~/.themes

If you want it fixed you have to copy it from the directory /usr/share/themes to ~/.themes


did not work

The idea is not to move to a new user. It simply tells us that the issue is not a bug caused by system files, rather it is something caused by the configuration of this particular user.

(We need to diagnose the issue before we can suggest fixes: Does that make sense to you? )

Can you please clarify what did not work? Are all the settings now reset? Did you log out and back in after resetting them?

Can you list a few other apps where this is happening please so we can try to find something that they have in common? Can you also tell us where these are installed from? Flathub or using dnf or somewhere else?

@rafanear : This was marked as the solution but you’ve said that you are using the default Adwaita theme above which suggests that it isn’t a theme related issue…

If this did fix it, can you please tell us what the issue was before marking it as the solution again? That way we’ll know what to do if other users experience similar issues.

I solved the problem, it was the Pop Shell, the window title was disabled (I don’t know how), I activated it and came back

Thank you very much all for your help, you guys were really nice :green_heart: :yellow_heart:


Sorry, what package etc are the pop-shell provided by?

I also don’t see you having mentioned pop shell before in the post. I, and I think a few others, were under the impression that this was the default Gnome shell, and that’s why folks were looking at tweak tools etc. which of course was the completely wrong track :laughing:

Please do provide complete information in the future:

  • version of Fedora OS
  • when was it last updated
  • for GUI issues: version of Gnome/KDE etc. What GUI you’re using: gnome-shell or another
  • what extensions etc. you have installed
  • if relevant, the output of fpaste --sysinfo --printonly.