dshea/coreutils-compat

Compatibility metadata for third-party, pre-UsrMove dependencies.

F29+ removed the Provides: /bin/* data from the coreutils package, which breaks the requirements for some older packages. This compatibility package provides the metadata to keep things working.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/dshea/coreutils-compat/