Dnf update just crashed my system


I just ran dnf update and Gnome froze entirely. Switching to a TTY with top I saw that gnome-shell and systemd-journal both used about 100% CPU. I tried to view the logs via journalctl -f, but at some point is said something like “broken journal entry”. So I force-rebooted in the hope that the update has already gone through.

Luckily it did. But now I don’t know what caused the issue and - more importantly - how to report the issue. When I try to journalctl -b -1 and go the end of the logs, it’s just stuck and I have to Ctrl + C. My /var/log/journal folder is now 3.4GB, but I’m not sure if this is “normal” or was this big before.

Any idea what I can do? I’d love to report this issue somehow.

fpasete output
=== fpaste System Information ===
* OS Release (lsb_release -ds):
     "Fedora release 36 (Thirty Six)"
* Kernel (uname -r ; cat /proc/cmdline):
     BOOT_IMAGE=(hd0,gpt5)/vmlinuz-5.17.12-300.fc36.x86_64 root=UUID=7ab88d16-bb9f-4a27-b90b-c7529ae77e1a ro rootflags=subvol=root rd.luks.uuid=luks-103150ae-7833-418e-a736-07a80b930085 rhgb quiet
* Desktop(s) Running (ps -eo comm= | grep -E '(gnome-session|startkde|startactive|xfce.?-session|fluxbox|blackbox|hackedbox|ratpoison|enlightenment|icewm-session|od-session|wmaker|wmx|openbox-lxde|openbox-gnome-session|openbox-kde-session|mwm|e16|fvwm|xmonad|sugar-session|mate-session|lxqt-session|cinnamon|lxdm-session)' ):
* Desktop(s) Installed (ls -m /usr/share/xsessions/ | sed 's/\.desktop//g' ):
     gnome-classic, gnome-classic-xorg, gnome,
* SELinux Status (sestatus):
     SELinux status:                 enabled
     SELinuxfs mount:                /sys/fs/selinux
     SELinux root directory:         /etc/selinux
     Loaded policy name:             targeted
     Current mode:                   enforcing
     Mode from config file:          enforcing
     Policy MLS status:              enabled
     Policy deny_unknown status:     allowed
     Memory protection checking:     actual (secure)
     Max kernel policy version:      33
* SELinux Errors (selinuxenabled && journalctl --since yesterday |grep avc: | grep -Eo comm="[^ ]+" | sort |uniq -c |sort -rn):
           2 comm="chown"
* CPU Model (grep 'model name' /proc/cpuinfo | awk -F: '{print $2}' | uniq -c |
     sed -re 's/^ +//' ):
     8  Intel(R) Core(TM) i7-7820HQ CPU @ 2.90GHz
* 64-bit Support (grep -q ' lm ' /proc/cpuinfo && echo Yes || echo No):
* Hardware Virtualization Support (grep -Eq '(vmx|svm)' /proc/cpuinfo && echo Yes || echo No):
* Load average (uptime):
      09:01:45 up 18 min,  1 user,  load average: 2,38, 2,21, 1,62
* Memory usage (free -m):
                    total        used        free      shared  buff/cache   available
     Mem:           31950        5946       17560        1218        8443       24324
     Swap:           8191           0        8191
* Top 5 CPU hogs (ps axuScnh | awk '$2!=10082' | sort -rnk3 | head -5):
         1000    3906 89.7  2.4 4852756 802480 ?      Rl   08:44  15:50 firefox
         1000    4209 65.1  1.1 34746896 363356 ?     Sl   08:44  11:28 WebExtensions
         1000    9502 18.2  0.0 229236 10096 pts/2    Ss   09:00   0:11 zsh
         1000    4442  9.8  1.5 3254780 512036 ?      Rl   08:44   1:44 Isolated Web Co
         1000    7841  7.8  0.8 2928368 265796 ?      Sl   08:52   0:44 Isolated Web Co
* Top 5 Memory hogs (ps axuScnh | sort -rnk4 | head -5):
         1000    3906 89.7  2.4 4852756 802744 ?      Rl   08:44  15:50 firefox
         1000    4423  3.1  1.7 3461596 563920 ?      Sl   08:44   0:33 Isolated Web Co
         1000    4442  9.8  1.5 3254780 512036 ?      Rl   08:44   1:44 Isolated Web Co
         1000    3629  3.9  1.4 33978536 479272 ?     Sl   08:44   0:42 teams-for-linux
         1000    4363  1.7  1.3 3250020 430700 ?      Sl   08:44   0:18 Isolated Web Co
* Disk space usage (df -hT):
     Filesystem     Type      Size  Used Avail Use% Mounted on
     devtmpfs       devtmpfs  4,0M     0  4,0M   0% /dev
     tmpfs          tmpfs      16G   64K   16G   1% /dev/shm
     tmpfs          tmpfs     6,3G  2,5M  6,3G   1% /run
     /dev/dm-0      btrfs     228G   82G  143G  37% /
     tmpfs          tmpfs      16G  376K   16G   1% /tmp
     /dev/dm-0      btrfs     228G   82G  143G  37% /home
     /dev/loop2     squashfs   66M   66M     0 100% /var/lib/snapd/snap/gtk-common-themes/1519
     /dev/loop1     squashfs   62M   62M     0 100% /var/lib/snapd/snap/core20/1270
     /dev/loop3     squashfs   44M   44M     0 100% /var/lib/snapd/snap/snapd/14295
     /dev/loop0     squashfs  128K  128K     0 100% /var/lib/snapd/snap/bare/5
     /dev/loop4     squashfs  248M  248M     0 100% /var/lib/snapd/snap/gnome-3-38-2004/87
     /dev/loop5     squashfs  183M  183M     0 100% /var/lib/snapd/snap/storage-explorer/30
     /dev/nvme0n1p5 ext4      974M  252M  655M  28% /boot
     /dev/nvme0n1p1 vfat      646M   75M  572M  12% /boot/efi
     tmpfs          tmpfs     3,2G   15M  3,2G   1% /run/user/1000
* Block devices (blkid):
     /dev/loop1: TYPE="squashfs"
     /dev/nvme0n1p5: UUID="db7d17aa-7ae1-40ac-9dd1-e3d1cace80fb" BLOCK_SIZE="4096" TYPE="ext4" PARTUUID="46334955-d842-46df-93d3-b95eaa66edae"
     /dev/nvme0n1p3: TYPE="BitLocker" PARTLABEL="Basic data partition" PARTUUID="027ac9b5-a88b-481b-ac9e-f1cdcb875527"
     /dev/nvme0n1p1: LABEL_FATBOOT="ESP" LABEL="ESP" UUID="5839-75C3" BLOCK_SIZE="512" TYPE="vfat" PARTLABEL="EFI System Partition" PARTUUID="f9916cfa-8a10-4c3a-9571-0529c362d472"
     /dev/nvme0n1p6: UUID="103150ae-7833-418e-a736-07a80b930085" TYPE="crypto_LUKS" PARTUUID="024c7907-ecc5-4b6a-a22a-c85887205de7"
     /dev/nvme0n1p4: LABEL="WINRETOOLS" BLOCK_SIZE="512" UUID="08DC8E17DC8DFF66" TYPE="ntfs" PARTUUID="238a19a0-8afa-4f7a-899c-b47a9fd9d595"
     /dev/loop4: TYPE="squashfs"
     /dev/loop2: TYPE="squashfs"
     /dev/loop0: TYPE="squashfs"
     /dev/mapper/luks-103150ae-7833-418e-a736-07a80b930085: LABEL="fedora_localhost-live" UUID="7ab88d16-bb9f-4a27-b90b-c7529ae77e1a" UUID_SUB="e402caca-99f1-4218-9929-4707d64b0a59" BLOCK_SIZE="4096" TYPE="btrfs"
     /dev/zram0: LABEL="zram0" UUID="651259f0-6469-4ad8-8069-92477052fcb3" TYPE="swap"
     /dev/loop5: TYPE="squashfs"
     /dev/loop3: TYPE="squashfs"
     /dev/nvme0n1p2: PARTLABEL="Microsoft reserved partition" PARTUUID="f6f56688-fe77-4c61-ad0f-4f1390cabe24"
* PCI devices (lspci -nn):
     00:00.0 Host bridge [0600]: Intel Corporation Xeon E3-1200 v6/7th Gen Core Processor Host Bridge/DRAM Registers [8086:5910] (rev 05)
     00:01.0 PCI bridge [0604]: Intel Corporation 6th-10th Gen Core Processor PCIe Controller (x16) [8086:1901] (rev 05)
     00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 630 [8086:591b] (rev 04)
     00:04.0 Signal processing controller [1180]: Intel Corporation Xeon E3-1200 v5/E3-1500 v5/6th Gen Core Processor Thermal Subsystem [8086:1903] (rev 05)
     00:14.0 USB controller [0c03]: Intel Corporation 100 Series/C230 Series Chipset Family USB 3.0 xHCI Controller [8086:a12f] (rev 31)
     00:14.2 Signal processing controller [1180]: Intel Corporation 100 Series/C230 Series Chipset Family Thermal Subsystem [8086:a131] (rev 31)
     00:15.0 Signal processing controller [1180]: Intel Corporation 100 Series/C230 Series Chipset Family Serial IO I2C Controller #0 [8086:a160] (rev 31)
     00:15.1 Signal processing controller [1180]: Intel Corporation 100 Series/C230 Series Chipset Family Serial IO I2C Controller #1 [8086:a161] (rev 31)
     00:16.0 Communication controller [0780]: Intel Corporation 100 Series/C230 Series Chipset Family MEI Controller #1 [8086:a13a] (rev 31)
     00:17.0 SATA controller [0106]: Intel Corporation Q170/Q150/B150/H170/H110/Z170/CM236 Chipset SATA Controller [AHCI Mode] [8086:a102] (rev 31)
     00:1c.0 PCI bridge [0604]: Intel Corporation 100 Series/C230 Series Chipset Family PCI Express Root Port #1 [8086:a110] (rev f1)
     00:1c.1 PCI bridge [0604]: Intel Corporation 100 Series/C230 Series Chipset Family PCI Express Root Port #2 [8086:a111] (rev f1)
     00:1d.0 PCI bridge [0604]: Intel Corporation 100 Series/C230 Series Chipset Family PCI Express Root Port #9 [8086:a118] (rev f1)
     00:1d.4 PCI bridge [0604]: Intel Corporation 100 Series/C230 Series Chipset Family PCI Express Root Port #13 [8086:a11c] (rev f1)
     00:1d.6 PCI bridge [0604]: Intel Corporation 100 Series/C230 Series Chipset Family PCI Express Root Port #15 [8086:a11e] (rev f1)
     00:1f.0 ISA bridge [0601]: Intel Corporation CM238 Chipset LPC/eSPI Controller [8086:a154] (rev 31)
     00:1f.2 Memory controller [0580]: Intel Corporation 100 Series/C230 Series Chipset Family Power Management Controller [8086:a121] (rev 31)
     00:1f.3 Audio device [0403]: Intel Corporation CM238 HD Audio Controller [8086:a171] (rev 31)
     00:1f.4 SMBus [0c05]: Intel Corporation 100 Series/C230 Series Chipset Family SMBus [8086:a123] (rev 31)
     01:00.0 3D controller [0302]: NVIDIA Corporation GM107GLM [Quadro M1200 Mobile] [10de:13b6] (rev a2)
     02:00.0 Network controller [0280]: Intel Corporation Wireless 8265 / 8275 [8086:24fd] (rev 78)
     03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS525A PCI Express Card Reader [10ec:525a] (rev 01)
     04:00.0 Non-Volatile memory controller [0108]: Samsung Electronics Co Ltd NVMe SSD Controller SM981/PM981/PM983 [144d:a808]
     06:00.0 PCI bridge [0604]: Intel Corporation DSL6340 Thunderbolt 3 Bridge [Alpine Ridge 2C 2015] [8086:1576]
     07:00.0 PCI bridge [0604]: Intel Corporation DSL6340 Thunderbolt 3 Bridge [Alpine Ridge 2C 2015] [8086:1576]
     07:01.0 PCI bridge [0604]: Intel Corporation DSL6340 Thunderbolt 3 Bridge [Alpine Ridge 2C 2015] [8086:1576]
     07:02.0 PCI bridge [0604]: Intel Corporation DSL6340 Thunderbolt 3 Bridge [Alpine Ridge 2C 2015] [8086:1576]
     3e:00.0 USB controller [0c03]: Intel Corporation DSL6340 USB 3.1 Controller [Alpine Ridge] [8086:15b5]
* USB devices (lsusb):
     Bus 004 Device 004: ID 0bda:8153 Realtek Semiconductor Corp. RTL8153 Gigabit Ethernet Adapter
     Bus 004 Device 003: ID 0bda:0409 Realtek Semiconductor Corp. USB3.2 Hub
     Bus 004 Device 002: ID 0b00:0409 INGENICO USB3.2 Hub
     Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
     Bus 003 Device 008: ID 0bda:1101 Realtek Semiconductor Corp. HID Device
     Bus 003 Device 006: ID 0bda:5418 Realtek Semiconductor Corp. BillBoard Device
     Bus 003 Device 004: ID 413c:c00d Dell Computer Corp. C2722DE
     Bus 003 Device 007: ID 0bda:1100 Realtek Semiconductor Corp. HID Device
     Bus 003 Device 005: ID 413c:2514 Dell Computer Corp. Dell Universal Receiver
     Bus 003 Device 003: ID 0bda:5409 Realtek Semiconductor Corp. USB2.1 Hub
     Bus 003 Device 002: ID 0b00:5409 INGENICO USB2.1 Hub
     Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
     Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
     Bus 001 Device 002: ID 8087:0a2b Intel Corp. Bluetooth wireless interface
     Bus 001 Device 003: ID 0c45:6713 Microdia Integrated_Webcam_HD
     Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
* DRM Information (journalctl -k -b | grep -o 'kernel:.*drm.*$' | cut -d ' ' -f 2- ):
     ACPI: bus type drm_connector registered
     [drm] Initialized simpledrm 1.0.0 20200625 for simple-framebuffer.0 on minor 0
     simple-framebuffer simple-framebuffer.0: [drm] fb0: simpledrmdrmfb frame buffer device
     i915 0000:00:02.0: [drm] Finished loading DMC firmware i915/kbl_dmc_ver1_04.bin (v1.4)
     [drm] Initialized i915 1.6.0 20201103 for 0000:00:02.0 on minor 1
     fbcon: i915drmfb (fb0) is primary device
     i915 0000:00:02.0: [drm] fb0: i915drmfb frame buffer device
     [drm] Initialized nouveau 1.3.1 20120801 for 0000:01:00.0 on minor 0
* Xorg modules (grep LoadModule /var/log/Xorg.0.log ~/.local/share/xorg/Xorg.0.log | cut -d \" -f 2 | xargs):
* GL Support (glxinfo | grep -E "OpenGL version|OpenGL renderer"):
     OpenGL renderer string: Mesa Intel(R) HD Graphics 630 (KBL GT2)
     OpenGL version string: 4.6 (Compatibility Profile) Mesa 22.0.3
* Xorg errors (without results: "grep '^\[.*(EE)' /var/log/Xorg.0.log ~/.local/share/xorg/Xorg.0.log | cut -d ':' -f 2- "):

* Kernel buffer tail (dmesg | tail):
     [  714.053960] pcieport 0000:00:1d.6: AER: Corrected error received: 0000:00:1d.6
     [  714.053988] pcieport 0000:00:1d.6: PCIe Bus Error: severity=Corrected, type=Data Link Layer, (Transmitter ID)
     [  714.053990] pcieport 0000:00:1d.6:   device [8086:a11e] error status/mask=00001000/00002000
     [  714.053992] pcieport 0000:00:1d.6:    [12] Timeout               
     [  850.531105] pcieport 0000:00:1d.6: AER: Corrected error received: 0000:00:1d.6
     [  850.531114] pcieport 0000:00:1d.6: PCIe Bus Error: severity=Corrected, type=Data Link Layer, (Transmitter ID)
     [  850.531116] pcieport 0000:00:1d.6:   device [8086:a11e] error status/mask=00001000/00002000
     [  850.531117] pcieport 0000:00:1d.6:    [12] Timeout               
     [ 1076.248226] nouveau 0000:01:00.0: Enabling HDA controller
     [ 1111.512364] nouveau 0000:01:00.0: Enabling HDA controller
* Last few reboots (last -x -n10 reboot runlevel):
     runlevel (to lvl 5)   5.17.12-300.fc36 Wed Jun  8 08:45   still running
     reboot   system boot  5.17.12-300.fc36 Wed Jun  8 08:43   still running
     runlevel (to lvl 5)   5.17.11-300.fc36 Wed Jun  8 08:16 - 08:42  (00:26)
     reboot   system boot  5.17.11-300.fc36 Wed Jun  8 08:14 - 08:42  (00:28)
     runlevel (to lvl 5)   5.17.11-300.fc36 Tue Jun  7 08:22 - 16:34  (08:12)
     reboot   system boot  5.17.11-300.fc36 Tue Jun  7 08:19 - 16:34  (08:14)
     reboot   system boot  5.17.11-300.fc36 Thu Jun  2 16:00 - 16:00  (00:00)
     runlevel (to lvl 5)   5.17.11-300.fc36 Thu Jun  2 07:23 - 15:59  (08:36)
     reboot   system boot  5.17.11-300.fc36 Thu Jun  2 07:21 - 15:59  (08:38)
     runlevel (to lvl 5)   5.17.11-300.fc36 Wed Jun  1 07:07 - 15:33  (08:26)
     wtmp begins Thu Sep  9 13:18:22 2021
* DNF Repositories (dnf repolist):
     repo id                         repo name
     code                            Visual Studio Code
     fedora                          Fedora 36 - x86_64
     fedora-cisco-openh264           Fedora 36 openh264 (From Cisco) - x86_64
     fedora-modular                  Fedora Modular 36 - x86_64
     google-chrome                   google-chrome
     keybase                         keybase
     phracek-PyCharm                 Copr repo for PyCharm owned by phracek
     prod                            Prod Packages  - x86_64
     rpmfusion-free                  RPM Fusion for Fedora 36 - Free
     rpmfusion-free-updates          RPM Fusion for Fedora 36 - Free - Updates
     rpmfusion-nonfree-nvidia-driver RPM Fusion for Fedora 36 - Nonfree - NVIDIA Driver
     rpmfusion-nonfree-steam         RPM Fusion for Fedora 36 - Nonfree - Steam
     teams                           teams
     updates                         Fedora 36 - x86_64 - Updates
     updates-modular                 Fedora Modular 36 - x86_64 - Updates
* DNF Extras (dnf -C list extras):
     Last metadata expiration check: 0:27:39 ago on Mi 08 Jun 2022 08:34:09.
     Extra Packages
     ampagent.x86_64                                 11.1.103-1         @System      
     ipw2100-firmware.noarch                         1.3-29.fc35        @fedora      
     ipw2200-firmware.noarch                         3.1-22.fc35        @fedora      
     julietaula-montserrat-base-web-fonts.noarch     1:7.210-5.fc35     @fedora      
     julietaula-montserrat-fonts-common.noarch       1:7.210-5.fc35     @fedora      
     libicu67.x86_64                                 67.1-2.fc35        @fedora      
     mongodb-compass.x86_64                          1.31.1-1.el7       @@commandline
* Last 20 packages installed (rpm -qa --nodigest --nosignature --last | head -20):
     langpacks-en_GB-3.0-23.fc36.noarch            Mi 08 Jun 2022 08:45:07
     langpacks-core-en_GB-3.0-23.fc36.noarch       Mi 08 Jun 2022 08:45:07
     edk2-ovmf-20220526git16779ede2d36-1.fc36.noarch Mi 08 Jun 2022 08:36:57
     redhat-rpm-config-221-1.fc36.noarch           Mi 08 Jun 2022 08:36:56
     openssl-3.0.3-1.fc36.x86_64                   Mi 08 Jun 2022 08:36:56
     libmediaart-1.9.6-1.fc36.x86_64               Mi 08 Jun 2022 08:36:56
     libdvdread-6.1.3-1.fc36.x86_64                Mi 08 Jun 2022 08:36:56
     libdv-1.0.0-36.fc36.x86_64                    Mi 08 Jun 2022 08:36:56
     hwdata-0.360-1.fc36.noarch                    Mi 08 Jun 2022 08:36:56
     glibc-doc-2.35-11.fc36.noarch                 Mi 08 Jun 2022 08:36:56
     gedit-42.1-1.fc36.x86_64                      Mi 08 Jun 2022 08:36:56
     cups-ipptool-2.4.2-1.fc36.x86_64              Mi 08 Jun 2022 08:36:56
     libblockdev-lvm-dbus-2.27-1.fc36.x86_64       Mi 08 Jun 2022 08:36:55
     gvfs-smb-1.50.2-1.fc36.x86_64                 Mi 08 Jun 2022 08:36:55
     gvfs-mtp-1.50.2-1.fc36.x86_64                 Mi 08 Jun 2022 08:36:55
     gvfs-gphoto2-1.50.2-1.fc36.x86_64             Mi 08 Jun 2022 08:36:55
     gvfs-goa-1.50.2-1.fc36.x86_64                 Mi 08 Jun 2022 08:36:55
     gvfs-fuse-1.50.2-1.fc36.x86_64                Mi 08 Jun 2022 08:36:55
     gvfs-archive-1.50.2-1.fc36.x86_64             Mi 08 Jun 2022 08:36:55
     gvfs-afp-1.50.2-1.fc36.x86_64                 Mi 08 Jun 2022 08:36:55
* EFI boot manager output (efibootmgr -v):
     BootCurrent: 0002
     Timeout: 0 seconds
     BootOrder: 0002,0000,0001
     Boot0000* Windows Boot Manager	HD(1,GPT,f9916cfa-8a10-4c3a-9571-0529c362d472,0x800,0x145000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.}...a................
     Boot0001* Linux Firmware Updater	HD(1,GPT,f9916cfa-8a10-4c3a-9571-0529c362d472,0x800,0x145000)/File(\EFI\fedora\fwupdx64.efi)
     Boot0002* Fedora	HD(1,GPT,f9916cfa-8a10-4c3a-9571-0529c362d472,0x800,0x145000)/File(\EFI\fedora\shimx64.efi)

Gathering system info ...........................%                                                                                                                                                                                                            

Not sure if above is complete, it showed the “%” signs at the end both times I ran it (I’m using zsh and it looked like the % should mean something special)

1 Like

You can start by reducing the size of your journal to see how that goes. It’s possible that the journal is corrupted, though, so you may not get any useful information there if that’s the case. See the journalctl man page, the vacuum related options there:


What does dnf history list and then dnf history info <transaction number> say about the upgrade? If it did not complete you may have packages that are not in a consistent state yet.


Thanks for the quick reply :slight_smile:

Here is the output:

Transaction ID : 85
Begin time     : Mi 08 Jun 2022 08:35:15
Begin rpmdb    : 2ddaebed56b9f9a12d58d600a53ee6f4f190dfc6
End time       : Mi 08 Jun 2022 08:40:33 (5 minutes)
End rpmdb      : 530e8b7c548060c546d3d097e1af6a14543b091b
User           : Simon Hayden <shayden>
Return-Code    : Success
Releasever     : 36
Command Line   : update
Comment        : 
Packages Altered:
    Install       kernel-5.17.12-300.fc36.x86_64                        @updates
    Install       kernel-core-5.17.12-300.fc36.x86_64                   @updates
    Install       kernel-modules-5.17.12-300.fc36.x86_64                @updates
    Install       kernel-modules-extra-5.17.12-300.fc36.x86_64          @updates
    Upgrade       alsa-lib-1.2.7-1.fc36.x86_64                          @updates
    Upgraded      alsa-lib-                        @@System
    Upgrade       alsa-ucm-1.2.7-1.fc36.noarch                          @updates
    Upgraded      alsa-ucm-                        @@System
    Upgrade       alsa-utils-1.2.7-1.fc36.x86_64                        @updates
    Upgraded      alsa-utils-1.2.6-2.fc36.x86_64                        @@System
    Upgrade       container-selinux-2:2.187.0-1.fc36.noarch             @updates
    Upgraded      container-selinux-2:2.183.0-4.fc36.noarch             @@System
    Upgrade       cups-1:2.4.2-1.fc36.x86_64                            @updates
    Upgraded      cups-1:2.4.1-8.fc36.x86_64                            @@System
    Upgrade       cups-client-1:2.4.2-1.fc36.x86_64                     @updates
    Upgraded      cups-client-1:2.4.1-8.fc36.x86_64                     @@System
    Upgrade       cups-filesystem-1:2.4.2-1.fc36.noarch                 @updates
    Upgraded      cups-filesystem-1:2.4.1-8.fc36.noarch                 @@System
    Upgrade       cups-ipptool-1:2.4.2-1.fc36.x86_64                    @updates
    Upgraded      cups-ipptool-1:2.4.1-8.fc36.x86_64                    @@System
    Upgrade       cups-libs-1:2.4.2-1.fc36.x86_64                       @updates
    Upgraded      cups-libs-1:2.4.1-8.fc36.x86_64                       @@System
    Upgrade       dnf-4.13.0-1.fc36.noarch                              @updates
    Upgraded      dnf-4.12.0-1.fc36.noarch                              @@System
    Upgrade       dnf-data-4.13.0-1.fc36.noarch                         @updates
    Upgraded      dnf-data-4.12.0-1.fc36.noarch                         @@System
    Upgrade       edk2-ovmf-20220526git16779ede2d36-1.fc36.noarch       @updates
    Upgraded      edk2-ovmf-20220221gitb24306f15daa-4.fc36.noarch       @@System
    Upgrade       eog-42.2-1.fc36.x86_64                                @updates
    Upgraded      eog-42.1-1.fc36.x86_64                                @@System
    Upgrade       evolution-data-server-3.44.2-1.fc36.x86_64            @updates
    Upgraded      evolution-data-server-3.44.1-1.fc36.x86_64            @@System
    Upgrade       evolution-data-server-langpacks-3.44.2-1.fc36.noarch  @updates
    Upgraded      evolution-data-server-langpacks-3.44.1-1.fc36.noarch  @@System
    Upgrade       firefox-101.0-1.fc36.x86_64                           @updates
    Upgraded      firefox-100.0.2-1.fc36.x86_64                         @@System
    Upgrade       flat-remix-gtk2-theme-0.0.20220527-1.fc36.noarch      @updates
    Upgraded      flat-remix-gtk2-theme-0.0.20220427-1.fc36.noarch      @@System
    Upgrade       flat-remix-gtk3-theme-0.0.20220527-1.fc36.noarch      @updates
    Upgraded      flat-remix-gtk3-theme-0.0.20220427-1.fc36.noarch      @@System
    Upgrade       flat-remix-gtk4-theme-0.0.20220527-1.fc36.noarch      @updates
    Upgraded      flat-remix-gtk4-theme-0.0.20220427-1.fc36.noarch      @@System
    Upgrade       flat-remix-theme-0.0.20220527-1.fc36.noarch           @updates
    Upgraded      flat-remix-theme-0.0.20220427-1.fc36.noarch           @@System
    Upgrade       gedit-2:42.1-1.fc36.x86_64                            @updates
    Upgraded      gedit-2:42.0-1.fc36.x86_64                            @@System
    Upgrade       glib2-2.72.2-1.fc36.x86_64                            @updates
    Upgraded      glib2-2.72.1-1.fc36.x86_64                            @@System
    Upgrade       glibc-2.35-11.fc36.x86_64                             @updates
    Upgraded      glibc-2.35-10.fc36.x86_64                             @@System
    Upgrade       glibc-all-langpacks-2.35-11.fc36.x86_64               @updates
    Upgraded      glibc-all-langpacks-2.35-10.fc36.x86_64               @@System
    Upgrade       glibc-common-2.35-11.fc36.x86_64                      @updates
    Upgraded      glibc-common-2.35-10.fc36.x86_64                      @@System
    Upgrade       glibc-devel-2.35-11.fc36.x86_64                       @updates
    Upgraded      glibc-devel-2.35-10.fc36.x86_64                       @@System
    Upgrade       glibc-doc-2.35-11.fc36.noarch                         @updates
    Upgraded      glibc-doc-2.35-10.fc36.noarch                         @@System
    Upgrade       glibc-gconv-extra-2.35-11.fc36.x86_64                 @updates
    Upgraded      glibc-gconv-extra-2.35-10.fc36.x86_64                 @@System
    Upgrade       glibc-headers-x86-2.35-11.fc36.noarch                 @updates
    Upgraded      glibc-headers-x86-2.35-10.fc36.noarch                 @@System
    Upgrade       glibc-langpack-de-2.35-11.fc36.x86_64                 @updates
    Upgraded      glibc-langpack-de-2.35-10.fc36.x86_64                 @@System
    Upgrade       glibc-langpack-en-2.35-11.fc36.x86_64                 @updates
    Upgraded      glibc-langpack-en-2.35-10.fc36.x86_64                 @@System
    Upgrade       gnome-boxes-42.1-1.fc36.x86_64                        @updates
    Upgraded      gnome-boxes-42.0.1-1.fc36.1.x86_64                    @@System
    Upgrade       gnome-calculator-42.1-1.fc36.x86_64                   @updates
    Upgraded      gnome-calculator-42.0-1.fc36.x86_64                   @@System
    Upgrade       gnome-control-center-42.2-1.fc36.x86_64               @updates
    Upgraded      gnome-control-center-42.1-2.fc36.x86_64               @@System
    Upgrade       gnome-control-center-filesystem-42.2-1.fc36.noarch    @updates
    Upgraded      gnome-control-center-filesystem-42.1-2.fc36.noarch    @@System
    Upgrade       gnome-desktop3-42.2-1.fc36.x86_64                     @updates
    Upgraded      gnome-desktop3-42.1-1.fc36.x86_64                     @@System
    Upgrade       gnome-desktop4-42.2-1.fc36.x86_64                     @updates
    Upgraded      gnome-desktop4-42.1-1.fc36.x86_64                     @@System
    Upgrade       gnome-initial-setup-42.2-1.fc36.x86_64                @updates
    Upgraded      gnome-initial-setup-42.1.1-1.fc36.x86_64              @@System
    Upgrade       gnome-remote-desktop-42.2-1.fc36.x86_64               @updates
    Upgraded      gnome-remote-desktop-42.1.1-1.fc36.x86_64             @@System
    Upgrade       gnome-software-42.2-1.fc36.x86_64                     @updates
    Upgraded      gnome-software-42.1-1.fc36.x86_64                     @@System
    Upgrade       gnome-terminal-3.44.1-1.fc36.x86_64                   @updates
    Upgraded      gnome-terminal-3.44.0-1.fc36.x86_64                   @@System
    Upgrade       gnome-terminal-nautilus-3.44.1-1.fc36.x86_64          @updates
    Upgraded      gnome-terminal-nautilus-3.44.0-1.fc36.x86_64          @@System
    Upgrade       gtk4-4.6.5-1.fc36.x86_64                              @updates
    Upgraded      gtk4-4.6.4-1.fc36.x86_64                              @@System
    Upgrade       gvfs-1.50.2-1.fc36.x86_64                             @updates
    Upgraded      gvfs-1.50.1-2.fc36.x86_64                             @@System
    Upgrade       gvfs-afc-1.50.2-1.fc36.x86_64                         @updates
    Upgraded      gvfs-afc-1.50.1-2.fc36.x86_64                         @@System
    Upgrade       gvfs-afp-1.50.2-1.fc36.x86_64                         @updates
    Upgraded      gvfs-afp-1.50.1-2.fc36.x86_64                         @@System
    Upgrade       gvfs-archive-1.50.2-1.fc36.x86_64                     @updates
    Upgraded      gvfs-archive-1.50.1-2.fc36.x86_64                     @@System
    Upgrade       gvfs-client-1.50.2-1.fc36.x86_64                      @updates
    Upgraded      gvfs-client-1.50.1-2.fc36.x86_64                      @@System
    Upgrade       gvfs-fuse-1.50.2-1.fc36.x86_64                        @updates
    Upgraded      gvfs-fuse-1.50.1-2.fc36.x86_64                        @@System
    Upgrade       gvfs-goa-1.50.2-1.fc36.x86_64                         @updates
    Upgraded      gvfs-goa-1.50.1-2.fc36.x86_64                         @@System
    Upgrade       gvfs-gphoto2-1.50.2-1.fc36.x86_64                     @updates
    Upgraded      gvfs-gphoto2-1.50.1-2.fc36.x86_64                     @@System
    Upgrade       gvfs-mtp-1.50.2-1.fc36.x86_64                         @updates
    Upgraded      gvfs-mtp-1.50.1-2.fc36.x86_64                         @@System
    Upgrade       gvfs-smb-1.50.2-1.fc36.x86_64                         @updates
    Upgraded      gvfs-smb-1.50.1-2.fc36.x86_64                         @@System
    Upgrade       hplip-3.22.4-1.fc36.x86_64                            @updates
    Upgraded      hplip-3.22.2-2.fc36.x86_64                            @@System
    Upgrade       hplip-common-3.22.4-1.fc36.x86_64                     @updates
    Upgraded      hplip-common-3.22.2-2.fc36.x86_64                     @@System
    Upgrade       hplip-libs-3.22.4-1.fc36.x86_64                       @updates
    Upgraded      hplip-libs-3.22.2-2.fc36.x86_64                       @@System
    Upgrade       hwdata-0.360-1.fc36.noarch                            @updates
    Upgraded      hwdata-0.359-1.fc36.noarch                            @@System
    Upgrade       ibus-1.5.26-8.fc36.x86_64                             @updates
    Upgraded      ibus-1.5.26-4.fc36.x86_64                             @@System
    Upgrade       ibus-gtk2-1.5.26-8.fc36.x86_64                        @updates
    Upgraded      ibus-gtk2-1.5.26-4.fc36.x86_64                        @@System
    Upgrade       ibus-gtk3-1.5.26-8.fc36.x86_64                        @updates
    Upgraded      ibus-gtk3-1.5.26-4.fc36.x86_64                        @@System
    Upgrade       ibus-libs-1.5.26-8.fc36.x86_64                        @updates
    Upgraded      ibus-libs-1.5.26-4.fc36.x86_64                        @@System
    Upgrade       ibus-setup-1.5.26-8.fc36.noarch                       @updates
    Upgraded      ibus-setup-1.5.26-4.fc36.noarch                       @@System
    Upgrade       libadwaita-1.1.2-2.fc36.x86_64                        @updates
    Upgraded      libadwaita-1.1.1-1.fc36.x86_64                        @@System
    Upgrade       libblkid-2.38-1.fc36.x86_64                           @updates
    Upgraded      libblkid-2.38-0.2.fc36.x86_64                         @@System
    Upgrade       libblockdev-2.27-1.fc36.x86_64                        @updates
    Upgraded      libblockdev-2.26-3.fc36.x86_64                        @@System
    Upgrade       libblockdev-btrfs-2.27-1.fc36.x86_64                  @updates
    Upgraded      libblockdev-btrfs-2.26-3.fc36.x86_64                  @@System
    Upgrade       libblockdev-crypto-2.27-1.fc36.x86_64                 @updates
    Upgraded      libblockdev-crypto-2.26-3.fc36.x86_64                 @@System
    Upgrade       libblockdev-dm-2.27-1.fc36.x86_64                     @updates
    Upgraded      libblockdev-dm-2.26-3.fc36.x86_64                     @@System
    Upgrade       libblockdev-fs-2.27-1.fc36.x86_64                     @updates
    Upgraded      libblockdev-fs-2.26-3.fc36.x86_64                     @@System
    Upgrade       libblockdev-kbd-2.27-1.fc36.x86_64                    @updates
    Upgraded      libblockdev-kbd-2.26-3.fc36.x86_64                    @@System
    Upgrade       libblockdev-loop-2.27-1.fc36.x86_64                   @updates
    Upgraded      libblockdev-loop-2.26-3.fc36.x86_64                   @@System
    Upgrade       libblockdev-lvm-2.27-1.fc36.x86_64                    @updates
    Upgraded      libblockdev-lvm-2.26-3.fc36.x86_64                    @@System
    Upgrade       libblockdev-lvm-dbus-2.27-1.fc36.x86_64               @updates
    Upgraded      libblockdev-lvm-dbus-2.26-3.fc36.x86_64               @@System
    Upgrade       libblockdev-mdraid-2.27-1.fc36.x86_64                 @updates
    Upgraded      libblockdev-mdraid-2.26-3.fc36.x86_64                 @@System
    Upgrade       libblockdev-mpath-2.27-1.fc36.x86_64                  @updates
    Upgraded      libblockdev-mpath-2.26-3.fc36.x86_64                  @@System
    Upgrade       libblockdev-nvdimm-2.27-1.fc36.x86_64                 @updates
    Upgraded      libblockdev-nvdimm-2.26-3.fc36.x86_64                 @@System
    Upgrade       libblockdev-part-2.27-1.fc36.x86_64                   @updates
    Upgraded      libblockdev-part-2.26-3.fc36.x86_64                   @@System
    Upgrade       libblockdev-plugins-all-2.27-1.fc36.x86_64            @updates
    Upgraded      libblockdev-plugins-all-2.26-3.fc36.x86_64            @@System
    Upgrade       libblockdev-swap-2.27-1.fc36.x86_64                   @updates
    Upgraded      libblockdev-swap-2.26-3.fc36.x86_64                   @@System
    Upgrade       libblockdev-utils-2.27-1.fc36.x86_64                  @updates
    Upgraded      libblockdev-utils-2.26-3.fc36.x86_64                  @@System
    Upgrade       libcap-ng-0.8.3-1.fc36.x86_64                         @updates
    Upgraded      libcap-ng-0.8.2-9.fc36.x86_64                         @@System
    Upgrade       libcap-ng-python3-0.8.3-1.fc36.x86_64                 @updates
    Upgraded      libcap-ng-python3-0.8.2-9.fc36.x86_64                 @@System
    Upgrade       libdv-1.0.0-36.fc36.x86_64                            @updates
    Upgraded      libdv-1.0.0-35.fc36.x86_64                            @@System
    Upgrade       libdvdread-6.1.3-1.fc36.x86_64                        @updates
    Upgraded      libdvdread-6.1.2-3.fc36.x86_64                        @@System
    Upgrade       libfdisk-2.38-1.fc36.x86_64                           @updates
    Upgraded      libfdisk-2.38-0.2.fc36.x86_64                         @@System
    Upgrade       libgcrypt-1.10.1-3.fc36.x86_64                        @updates
    Upgraded      libgcrypt-1.10.1-2.fc36.x86_64                        @@System
    Upgrade       libipa_hbac-2.7.1-1.fc36.x86_64                       @updates
    Upgraded      libipa_hbac-2.7.0-1.fc36.x86_64                       @@System
    Upgrade       libmediaart-1.9.6-1.fc36.x86_64                       @updates
    Upgraded      libmediaart-1.9.5-3.fc36.x86_64                       @@System
    Upgrade       libmount-2.38-1.fc36.x86_64                           @updates
    Upgraded      libmount-2.38-0.2.fc36.x86_64                         @@System
    Upgrade       libsane-hpaio-3.22.4-1.fc36.x86_64                    @updates
    Upgraded      libsane-hpaio-3.22.2-2.fc36.x86_64                    @@System
    Upgrade       libsmartcols-2.38-1.fc36.x86_64                       @updates
    Upgraded      libsmartcols-2.38-0.2.fc36.x86_64                     @@System
    Upgrade       libsss_autofs-2.7.1-1.fc36.x86_64                     @updates
    Upgraded      libsss_autofs-2.7.0-1.fc36.x86_64                     @@System
    Upgrade       libsss_certmap-2.7.1-1.fc36.x86_64                    @updates
    Upgraded      libsss_certmap-2.7.0-1.fc36.x86_64                    @@System
    Upgrade       libsss_idmap-2.7.1-1.fc36.x86_64                      @updates
    Upgraded      libsss_idmap-2.7.0-1.fc36.x86_64                      @@System
    Upgrade       libsss_nss_idmap-2.7.1-1.fc36.x86_64                  @updates
    Upgraded      libsss_nss_idmap-2.7.0-1.fc36.x86_64                  @@System
    Upgrade       libsss_sudo-2.7.1-1.fc36.x86_64                       @updates
    Upgraded      libsss_sudo-2.7.0-1.fc36.x86_64                       @@System
    Upgrade       libtracker-sparql-3.3.1-1.fc36.x86_64                 @updates
    Upgraded      libtracker-sparql-3.3.0-1.fc36.x86_64                 @@System
    Upgrade       libuuid-2.38-1.fc36.x86_64                            @updates
    Upgraded      libuuid-2.38-0.2.fc36.x86_64                          @@System
    Upgrade       nautilus-42.2-1.fc36.x86_64                           @updates
    Upgraded      nautilus-42.1.1-1.fc36.x86_64                         @@System
    Upgrade       nautilus-extensions-42.2-1.fc36.x86_64                @updates
    Upgraded      nautilus-extensions-42.1.1-1.fc36.x86_64              @@System
    Upgrade       nspr-4.34.0-1.fc36.x86_64                             @updates
    Upgraded      nspr-4.32.0-6.fc36.x86_64                             @@System
    Upgrade       nss-3.79.0-1.fc36.x86_64                              @updates
    Upgraded      nss-3.77.0-1.fc36.x86_64                              @@System
    Upgrade       nss-softokn-3.79.0-1.fc36.x86_64                      @updates
    Upgraded      nss-softokn-3.77.0-1.fc36.x86_64                      @@System
    Upgrade       nss-softokn-freebl-3.79.0-1.fc36.x86_64               @updates
    Upgraded      nss-softokn-freebl-3.77.0-1.fc36.x86_64               @@System
    Upgrade       nss-sysinit-3.79.0-1.fc36.x86_64                      @updates
    Upgraded      nss-sysinit-3.77.0-1.fc36.x86_64                      @@System
    Upgrade       nss-util-3.79.0-1.fc36.x86_64                         @updates
    Upgraded      nss-util-3.77.0-1.fc36.x86_64                         @@System
    Upgrade       open-vm-tools-12.0.5-1.fc36.x86_64                    @updates
    Upgraded      open-vm-tools-12.0.0-1.fc36.x86_64                    @@System
    Upgrade       open-vm-tools-desktop-12.0.5-1.fc36.x86_64            @updates
    Upgraded      open-vm-tools-desktop-12.0.0-1.fc36.x86_64            @@System
    Upgrade       openssl-1:3.0.3-1.fc36.x86_64                         @updates
    Upgraded      openssl-1:3.0.2-5.fc36.x86_64                         @@System
    Upgrade       openssl-libs-1:3.0.3-1.fc36.x86_64                    @updates
    Upgraded      openssl-libs-1:3.0.2-5.fc36.x86_64                    @@System
    Upgrade       openvpn-2.5.7-1.fc36.x86_64                           @updates
    Upgraded      openvpn-2.5.6-1.fc36.x86_64                           @@System
    Upgrade       perl-Module-CoreList-1:5.20220527-1.fc36.noarch       @updates
    Upgraded      perl-Module-CoreList-1:5.20220420-1.fc36.noarch       @@System
    Upgrade       perl-Module-CoreList-tools-1:5.20220527-1.fc36.noarch @updates
    Upgraded      perl-Module-CoreList-tools-1:5.20220420-1.fc36.noarch @@System
    Upgrade       ppp-2.4.9-7.fc36.x86_64                               @updates
    Upgraded      ppp-2.4.9-6.fc36.x86_64                               @@System
    Upgrade       python3-blockdev-2.27-1.fc36.x86_64                   @updates
    Upgraded      python3-blockdev-2.26-3.fc36.x86_64                   @@System
    Upgrade       python3-dnf-4.13.0-1.fc36.noarch                      @updates
    Upgraded      python3-dnf-4.12.0-1.fc36.noarch                      @@System
    Upgrade       qgnomeplatform-qt5-0.8.4-9.fc36.x86_64                @updates
    Upgraded      qgnomeplatform-qt5-0.8.4-8.fc36.x86_64                @@System
    Upgrade       qt5-qtbase-5.15.3-2.fc36.x86_64                       @updates
    Upgraded      qt5-qtbase-5.15.3-1.fc36.x86_64                       @@System
    Upgrade       qt5-qtbase-common-5.15.3-2.fc36.noarch                @updates
    Upgraded      qt5-qtbase-common-5.15.3-1.fc36.noarch                @@System
    Upgrade       qt5-qtbase-gui-5.15.3-2.fc36.x86_64                   @updates
    Upgraded      qt5-qtbase-gui-5.15.3-1.fc36.x86_64                   @@System
    Upgrade       redhat-rpm-config-221-1.fc36.noarch                   @updates
    Upgraded      redhat-rpm-config-220-1.fc36.noarch                   @@System
    Upgrade       selinux-policy-36.10-1.fc36.noarch                    @updates
    Upgraded      selinux-policy-36.9-1.fc36.noarch                     @@System
    Upgrade       selinux-policy-targeted-36.10-1.fc36.noarch           @updates
    Upgraded      selinux-policy-targeted-36.9-1.fc36.noarch            @@System
    Upgrade       sssd-2.7.1-1.fc36.x86_64                              @updates
    Upgraded      sssd-2.7.0-1.fc36.x86_64                              @@System
    Upgrade       sssd-ad-2.7.1-1.fc36.x86_64                           @updates
    Upgraded      sssd-ad-2.7.0-1.fc36.x86_64                           @@System
    Upgrade       sssd-client-2.7.1-1.fc36.x86_64                       @updates
    Upgraded      sssd-client-2.7.0-1.fc36.x86_64                       @@System
    Upgrade       sssd-common-2.7.1-1.fc36.x86_64                       @updates
    Upgraded      sssd-common-2.7.0-1.fc36.x86_64                       @@System
    Upgrade       sssd-common-pac-2.7.1-1.fc36.x86_64                   @updates
    Upgraded      sssd-common-pac-2.7.0-1.fc36.x86_64                   @@System
    Upgrade       sssd-idp-2.7.1-1.fc36.x86_64                          @updates
    Upgraded      sssd-idp-2.7.0-1.fc36.x86_64                          @@System
    Upgrade       sssd-ipa-2.7.1-1.fc36.x86_64                          @updates
    Upgraded      sssd-ipa-2.7.0-1.fc36.x86_64                          @@System
    Upgrade       sssd-kcm-2.7.1-1.fc36.x86_64                          @updates
    Upgraded      sssd-kcm-2.7.0-1.fc36.x86_64                          @@System
    Upgrade       sssd-krb5-2.7.1-1.fc36.x86_64                         @updates
    Upgraded      sssd-krb5-2.7.0-1.fc36.x86_64                         @@System
    Upgrade       sssd-krb5-common-2.7.1-1.fc36.x86_64                  @updates
    Upgraded      sssd-krb5-common-2.7.0-1.fc36.x86_64                  @@System
    Upgrade       sssd-ldap-2.7.1-1.fc36.x86_64                         @updates
    Upgraded      sssd-ldap-2.7.0-1.fc36.x86_64                         @@System
    Upgrade       sssd-nfs-idmap-2.7.1-1.fc36.x86_64                    @updates
    Upgraded      sssd-nfs-idmap-2.7.0-1.fc36.x86_64                    @@System
    Upgrade       sssd-proxy-2.7.1-1.fc36.x86_64                        @updates
    Upgraded      sssd-proxy-2.7.0-1.fc36.x86_64                        @@System
    Upgrade       systemd-250.7-1.fc36.x86_64                           @updates
    Upgraded      systemd-250.6-1.fc36.x86_64                           @@System
    Upgrade       systemd-container-250.7-1.fc36.x86_64                 @updates
    Upgraded      systemd-container-250.6-1.fc36.x86_64                 @@System
    Upgrade       systemd-libs-250.7-1.fc36.x86_64                      @updates
    Upgraded      systemd-libs-250.6-1.fc36.x86_64                      @@System
    Upgrade       systemd-networkd-250.7-1.fc36.x86_64                  @updates
    Upgraded      systemd-networkd-250.6-1.fc36.x86_64                  @@System
    Upgrade       systemd-oomd-defaults-250.7-1.fc36.noarch             @updates
    Upgraded      systemd-oomd-defaults-250.6-1.fc36.noarch             @@System
    Upgrade       systemd-pam-250.7-1.fc36.x86_64                       @updates
    Upgraded      systemd-pam-250.6-1.fc36.x86_64                       @@System
    Upgrade       systemd-resolved-250.7-1.fc36.x86_64                  @updates
    Upgraded      systemd-resolved-250.6-1.fc36.x86_64                  @@System
    Upgrade       systemd-rpm-macros-250.7-1.fc36.noarch                @updates
    Upgraded      systemd-rpm-macros-250.6-1.fc36.noarch                @@System
    Upgrade       systemd-udev-250.7-1.fc36.x86_64                      @updates
    Upgraded      systemd-udev-250.6-1.fc36.x86_64                      @@System
    Upgrade       thunderbird-91.10.0-1.fc36.x86_64                     @updates
    Upgraded      thunderbird-91.9.1-1.fc36.x86_64                      @@System
    Upgrade       thunderbird-librnp-rnp-91.10.0-1.fc36.x86_64          @updates
    Upgraded      thunderbird-librnp-rnp-91.9.1-1.fc36.x86_64           @@System
    Upgrade       tigervnc-license-1.12.0-6.fc36.noarch                 @updates
    Upgraded      tigervnc-license-1.12.0-5.fc36.noarch                 @@System
    Upgrade       tigervnc-server-minimal-1.12.0-6.fc36.x86_64          @updates
    Upgraded      tigervnc-server-minimal-1.12.0-5.fc36.x86_64          @@System
    Upgrade       tracker-3.3.1-1.fc36.x86_64                           @updates
    Upgraded      tracker-3.3.0-1.fc36.x86_64                           @@System
    Upgrade       tracker-miners-3.3.1-1.fc36.x86_64                    @updates
    Upgraded      tracker-miners-3.3.0-2.fc36.x86_64                    @@System
    Upgrade       util-linux-2.38-1.fc36.x86_64                         @updates
    Upgraded      util-linux-2.38-0.2.fc36.x86_64                       @@System
    Upgrade       util-linux-core-2.38-1.fc36.x86_64                    @updates
    Upgraded      util-linux-core-2.38-0.2.fc36.x86_64                  @@System
    Upgrade       util-linux-user-2.38-1.fc36.x86_64                    @updates
    Upgraded      util-linux-user-2.38-0.2.fc36.x86_64                  @@System
    Upgrade       vim-data-2:8.2.5052-1.fc36.noarch                     @updates
    Upgraded      vim-data-2:8.2.4975-1.fc36.noarch                     @@System
    Upgrade       vim-minimal-2:8.2.5052-1.fc36.x86_64                  @updates
    Upgraded      vim-minimal-2:8.2.4975-1.fc36.x86_64                  @@System
    Upgrade       webkit2gtk3-2.36.3-1.fc36.x86_64                      @updates
    Upgraded      webkit2gtk3-2.36.1-1.fc36.x86_64                      @@System
    Upgrade       webkit2gtk3-jsc-2.36.3-1.fc36.x86_64                  @updates
    Upgraded      webkit2gtk3-jsc-2.36.1-1.fc36.x86_64                  @@System
    Upgrade       yum-4.13.0-1.fc36.noarch                              @updates
    Upgraded      yum-4.12.0-1.fc36.noarch                              @@System
    Reason Change Box2D-2.4.1-7.fc36.x86_64                             @fedora
    Removed       kernel-5.17.6-200.fc35.x86_64                         @@System
    Removed       kernel-core-5.17.6-200.fc35.x86_64                    @@System
    Removed       kernel-modules-5.17.6-200.fc35.x86_64                 @@System
    Removed       kernel-modules-extra-5.17.6-200.fc35.x86_64           @@System
Scriptlet output:
   1 Failed to start transient service unit: Connection reset by peer
   2 Failed to set unit properties on gnome-remote-desktop.service: Transport endpoint is not connected
   3 Failed to start transient service unit: Connection reset by peer
   4 Failed to start transient service unit: Connection reset by peer
   5 Failed to set unit properties on tracker-miner-fs-3.service: Transport endpoint is not connected
   6 Failed to start transient service unit: Connection reset by peer
   7 Failed to set unit properties on tracker-miner-fs-control-3.service: Transport endpoint is not connected
   8 Failed to start transient service unit: Connection reset by peer
   9 Failed to set unit properties on tracker-extract-3.service: Transport endpoint is not connected
  10 Failed to start transient service unit: Connection reset by peer
  11 Failed to set unit properties on tracker-writeback-3.service: Transport endpoint is not connected
  12 Failed to set unit properties on tracker-miner-rss-3.service: Transport endpoint is not connected
  13 Failed to start transient service unit: Connection reset by peer
  14 Failed to set unit properties on tracker-xdg-portal-3.service: Transport endpoint is not connected
  15 '/etc/resolv.conf' -> '../run/systemd/resolve/stub-resolv.conf'

Regarding the vacuum, I’m afraid to delete valuable logs, but might look into it later. Just to clarify, so is 3.4GB of logs “normal”?


That looks OK. Not sure why it froze.

Hard to say. Mine seem to be at ~900M at the moment, but I usually remove stuff each month (one can vacuum by time etc. too).


Mines about 1.9GB currently, I honestly haven’t pondered it in recent years so can’t say if 900mb/1.9gb/3.4gb are “normal”.


1 Like

It looks like your kernel updated.With all those updates sometimes it takes awhile for the kernel to build and if your using nvidia it has to build the driver to the new kernel as does Gnome.As has been posted that’s a lot of logs.

1 Like

Thanks @ankursinha @jakfrost and @straycat for your responses :bowing_man:

Yes I have updated the kernel and am using an Nvidia GPU, but that shouldn’t outright crash Gnome, should it?

I ended up digging though the logs of the failed boot (which are btw 112MB, so not the sole cause for the 3.4GB log size). I noticed that at some point Something crashed:

Jun 08 08:20:25 lt845lin systemd-coredump[11248]: Process 11228 (vsls-agent) of user 1000 dumped core.
                                                  Module /home/shayden/.vscode/extensions/ms-vsliveshare.vsliveshare-1.0.5597/dotnet_modules/vsls-agent with build-id 5b7bc4e1ec868672a1cf889bc66d7c604dbb1177
                                                  Stack trace of thread 11237:
                                                  #0  0x00007f5f6d047c3c __pthread_kill_implementation (libc.so.6 + 0x8ec3c)
                                                  #1  0x00007f5f6cff79c6 raise (libc.so.6 + 0x3e9c6)
                                                  #2  0x00007f5f6cfe17f4 abort (libc.so.6 + 0x287f4)
                                                  #3  0x00007f5ec8211f72 n/a (/home/shayden/.config/Code/User/globalStorage/ms-vsliveshare.vsliveshare/dotnet-3.1.14/shared/Microsoft.NETCore.App/3.1.14/System.Security.Cryptography.Native.OpenSsl.so + 0x11f72)
                                                  ELF object binary architecture: AMD x86-64
Jun 08 08:20:25 lt845lin systemd[1]: systemd-coredump@0-11247-0.service: Deactivated successfully.

Apparently doing `journalctl -b -2 > logdump.log cut the stacktrace. There are a lot more stack frames printed. If somebody knows how I could better copy/paste the logs, it would be greatly appreaciated :slight_smile:

Most noteably this is missing (copied directly from journalctl -b -2):

Jun 08 08:25:26 lt845lin systemd-coredump[12246]: [🡕] Process 10756 (code) of user 1000 dumped core.
                                                  Module linux-vdso.so.1 with build-id b4a17b6c642acd49fb6eea4e8a4b04bde1ea0e1f
                                                  Module watcher.node without build-id.
                                                  Module libbrotlicommon.so.1 with build-id e2790c03a5c688b7e75e89676cdd2b5fcf247a6f
                                                  Metadata for module libbrotlicommon.so.1 owned by FDO found: {
                                                          "type" : "rpm",
                                                          "name" : "brotli",
                                                          "version" : "1.0.9-7.fc36",
                                                          "architecture" : "x86_64",
                                                          "osCpe" : "cpe:/o:fedoraproject:fedora:36"

Secondly, I saw a vast amount of lines stating this:

796923 Jun 08 08:42:33 lt845lin gnome-shell[2635]: == Stack trace for context 0x55a62c43d640 ==

So something did crash, but there is no more information than the above.

I think I need to find the proper logs still. Can I upload a proper journalctl export somewhere, so that no log messages are lost/truncated? I could further go though the logs manually, but there are 797617 lines of logs in the logdump.log file I created…

1 Like

Did abrt capture the crash of gnome-shell? (ABRT — Fedora Developer Portal, you may need to install the debuginfo to create a useful bug report, and then reproduce the crash).
I wouldn’t worry too much if the crash doesn’t happen again/repeatedly.

For future updates, to be on the safe side, run dnf upgrade in a TTY, so the upgrade isn’t killed when gnome-terminal is terminated by a crashing gnome-shell?

Re journal: 3.4GB seems pretty normal. If you want to get rid of the older stuff without loosing recent logs, run something like: journalctl --vacuum-time=14d

timespan specified with the usual “s”, “m”, “h”, “days”, “months”, “weeks” and “years” suffixes), source: journalctl


abrt didn’t catch anything. There are some crashes, but the most recent one was log back in May. I think that makes sense, because I called reboot from the TTY, which most likely terminated gnome-shell nicely.

Yes, that’s always the right thing to do, which I’m just too convenient to actually do :smile: On that note, I always wondered why those updates aren’t executed via a deamon anyway and everything else is just the frontend printing it to the screen… Anyhow, that’s a discussion for another time.

Thanks for the info!


Or use something like byobu/tmux/screen so that a terminal crash doesn’t kill the process. (You could also use the dnf offline upgrade process once a week or so when you feel like rebooting—that’s what I do nowadays).


try below code:

systemctl restart gnome-remote-desktop.service

I have not been able to run updates from the command line reliably since GNOME 40. Depending on what updates, for me gnome-shell crashes sending me back to the greeter, and updates are left in an unknown state. I toasted several virtual machines until I learned to remember not to do it. Use GNOME Software instead, it’s annoying, but dnf from the command line hasn’t worked for me in ages.

Thanks for the info. Just to clarify, that’s something I should do the next time my system freezes/has the same issue? I’m not in office right now, so I can test it on Monday.

Usually I do the offline updates too, but I hadn’t had a bad experience with dnf update either. But I guess I’ll take this as a valuable lessen and do it the safe way from now on…

your journalctl log have one statement:

Failed to set unit properties on gnome-remote-desktop.service: Transport endpoint is not connected

this means the gnome service is not work so that your gnome is crashed, your should restart , or you can reinstall this service.