`dnf install webkit2gtk4.0` does not install `libglvnd-gles`

,

When opening a program that uses libwebkit2gtk4.0, I thus get this:
Couldn’t open libGLESv2.so.2: libGLESv2.so.2: Cannot open shared object file: File or directory not found

And the screens stays blank.

$ dnf repoquery --resolve --requires webkit2gtk4.0 | grep -i libgl
libglvnd-egl-1:1.5.0-1.fc37.x86_64
libglvnd-glx-1:1.5.0-1.fc37.x86_64
libglvnd-opengl-1:1.5.0-1.fc37.x86_64

But libglvnd-gles-1:1.5.0-1.fc37.x86_64 is missing.

Why is this happening?

It looks like this was recently fixed for webkit2gtk4.1: 2240428 – [abrt] webkit2gtk4.1: get_dlopen_handle(): WebKitWebProcess killed by SIGABRT

F37 is EOL, but current versions also appear to be affected.