Disable touchpad acceleration F39

Using Fedora 39 with wayland and I would really love to disable the acceleration on the touchpad.
I searched a bit before posting and found that you could change the acceleration profile in libinput, but how do I do this?
I have managed this before by using gnome tweaks but the option to put it on “flat” is not available.

I found this in the Arch wiki, this might helps you:

libinput - ArchWiki