Disable built in monitor in Silverblue installation

The built in Monitor has been damaged and I need to disable it to proceed with the Fedora Silverblue installation. (I already disabled it via hardware but the motherboard still recognizes it as a connected monitor…)

Does anyone know of a shortcut (FN + change monitor doesn’t work) or command via tty to disable the built in monitor and just keep the external monitor with Anaconda. Because Silverblue doesn’t have live mode like Workstation…

it worked by selecting “installation basic graphics mode” in grub

1 Like