Disable automatic screen lock in XFCE

Can you please tell me how can I disable “Automatic Screen lock in XFCE”?
The fedora dosck talks about fedora 31 and 32 which seems not the same config in F35

1 Like

The docs show a “lock screen” setting with various options:


Do these not work?

Could you point us to these docs please so they can be updated?

Thanks Ankur, yes now it is not locking only screen getting black just need to click on it

1 Like

However, I have another F35 VM, when I go to to Settings > screen saver, I have a completely different GUI. As you can notice in the following snapshots, everything is disabled but still it is getting locked out

The screenshots couldn’t be uploaded from the looks of it. Is this also XFCE? If yes, the process should be the same…