dherrera/lxqt

Description

Project to check if current lxqt works EPEL9 (and hopefully older versions)

rn I'm only checking for packages required in the LXQt package group, which currently contains:

dnf group info "LXQt" Last metadata expiration check: 1:42:11 ago on Wed 24 Jan 2024 11:11:27 AM -03. Group: LXQt Description: LXQt is a lightweight X11 desktop environment designed for computers with low hardware specifications like netbooks, mobile devices or older computers. Mandatory Packages: breeze-cursor-theme breeze-gtk breeze-icon-theme dnfdragora-updater falkon firewall-config initial-setup-gui lxqt-about lxqt-archiver lxqt-config lxqt-globalkeys lxqt-notificationd lxqt-openssh-askpass lxqt-panel lxqt-policykit lxqt-powermanagement lxqt-qtplugin lxqt-runner lxqt-session lxqt-themes lxqt-themes-fedora network-manager-applet nm-connection-editor notification-daemon obconf openbox pcmanfm-qt perl-File-MimeInfo qterminal sddm sddm-themes sddm-x11 upower xdg-user-dirs

Installation Instructions

Instructions not filled in by author. Author knows what to do. Everybody else should avoid this repo.

Active Releases

The following unofficial repositories are provided as-is by owner of this project. Contact the owner directly for bugs or issues (IE: not bugzilla).

* Total number of packages downloaded in the last seven days.


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/dherrera/lxqt