Confusing COPR/mock build errors

I am trying to package the apx package manager. The below error presents itself multiple times in the log and I am incredibly confused.

No matching package to install: 'golang(github.com/vanilla-os/apx/cmd)'
No matching package to install: 'golang(github.com/vanilla-os/apx/core)'
No matching package to install: 'golang(github.com/vanilla-os/apx/settings)'
No matching package to install: 'golang(github.com/vanilla-os/orchid/cmdr)'

It would appear that since all but cmdr should be already packaged as they are part of the source. My spec file is available here.

For posterity, I responded to this on another platform:

It’s because you capitalized the goipath, while apx uses lowercase in its imports.

You will need to package orchid and several dependencies though, unless you use %goprep -k to enable use of vendored dependencies.