Conflicting packages for plasma 6.1 X11

Hi!
My name is Jonas and I just joined this forum because I have some problems with my Fedora (KDE spin) installation.
I wanted to update and got some package conflicts so I ran distro-sync --alowerasing.
Now if I run dnf update I get the following output:

Problem 1: cannot install the best update candidate for package kwin-x11-6.0.3.1-1.fc40.x86_64
  - nothing provides kwin-common(x86-64) = 6.0.5 needed by kwin-x11-6.0.5-1.fc40.x86_64 from updates
  - nothing provides kwin-libs(x86-64) = 6.0.5 needed by kwin-x11-6.0.5-1.fc40.x86_64 from updates
 Problem 2: cannot install the best update candidate for package plasma-workspace-x11-6.0.3-1.fc40.x86_64
  - nothing provides plasma-workspace = 6.0.5.1 needed by plasma-workspace-x11-6.0.5.1-1.fc40.x86_64 from updates
 Problem 3: problem with installed package kwin-x11-6.0.3.1-1.fc40.x86_64
  - package kwin-x11-6.0.3.1-1.fc40.x86_64 from @System requires kwin-common(x86-64) = 6.0.3.1, but none of the providers can be installed
  - package kwin-x11-6.0.3.1-1.fc40.x86_64 from fedora requires kwin-common(x86-64) = 6.0.3.1, but none of the providers can be installed
  - cannot install both kwin-common-6.1.0-3.fc40.x86_64 from updates and kwin-common-6.0.3.1-2.fc40.x86_64 from @System
  - cannot install both kwin-common-6.1.0-3.fc40.x86_64 from updates and kwin-common-6.0.3.1-2.fc40.x86_64 from fedora
  - cannot install the best update candidate for package kwin-common-6.0.3.1-2.fc40.x86_64
  - nothing provides kwin-common(x86-64) = 6.0.5 needed by kwin-x11-6.0.5-1.fc40.x86_64 from updates
  - nothing provides kwin-libs(x86-64) = 6.0.5 needed by kwin-x11-6.0.5-1.fc40.x86_64 from updates
 Problem 4: problem with installed package plasma-workspace-x11-6.0.3-1.fc40.x86_64
  - package plasma-workspace-x11-6.0.3-1.fc40.x86_64 from @System requires plasma-workspace = 6.0.3, but none of the providers can be installed
  - package plasma-workspace-x11-6.0.3-1.fc40.x86_64 from fedora requires plasma-workspace = 6.0.3, but none of the providers can be installed
  - cannot install both plasma-workspace-6.1.0-3.fc40.x86_64 from updates and plasma-workspace-6.0.3-2.fc40.x86_64 from @System
  - cannot install both plasma-workspace-6.1.0-3.fc40.x86_64 from updates and plasma-workspace-6.0.3-2.fc40.x86_64 from fedora
  - cannot install the best update candidate for package plasma-workspace-6.0.3-2.fc40.x86_64
  - nothing provides plasma-workspace = 6.0.5.1 needed by plasma-workspace-x11-6.0.5.1-1.fc40.x86_64 from updates

has anyone encountered this before or has some ideas on how to solve this?

Kind regards,
Jonas

I expect that kwin_x11 will be available in a day or so.
You can see progress on Bodhi FEDORA-2024-73dd3543c5 β€” enhancement update for kwin-x11 and plasma-workspace-x11 β€” Fedora Updates System

Edit I addeds detail to the topic title

1 Like