Chronyd disabled

hi. back. gnome under xorg was like magic - now everything runs without problems (on my system). i have made my peace.

problem (or not):

sudo ostree admin config-diff

shows me:

D systemd/system/

i don’t know what caused this, but even if i reactivate the chronyd - deamon, he doesn’t show up anymore in:

sudo systemctl --failed



remains also empty (when chronyd is enabled).

should/can i keep this ntp - service disabled? without any problems?

s., n.

systemd-timesyncd is an alternative if you just want time sync, technically you don’t need an NTP daemon at all but I don’t think stuff like DST will sync without one.

thx @refi64 . as long as there are no problems, i just let it go. i was just astonished and became aware when today (i think it was one) among other things a “chrony” update came. but what’s the cause?

“sudo ostree admin config-diff” prints the differences between the current /etc directory and the default configuration in /usr/etc. what made the “D”? my firefox override remove? that was the only major “intervention” in the system. anyway.