Chrome does not play videos from Facebook, sometimes YouTube

As the tittle says, Chrome is unable to play videos from Facebook. It shows an image, but does not start playing. Sometimes - very few - it plays the videos with no sound (and I verified sound is not muted). I tried all suggestions available without success. Firefox plays them without issues, but I do prefer Chrome. Any suggestions? This is Fedora 32/Gnome/Wayland. Thanks.

Just to clarify, are you using google-chrome or chromium-browser? How were they installed/where did you get them from?

Please use the #english:using-fedora-english or #english:upgrading-a-fedora-installation categories for troubleshooting. The community category is for community related discussions. I’ve moved your topic to the correct category now

Oh, OK, sorry for that. Thanks.

1 Like

This is Chromium, actually. Version is 81.0.4044.138, for Fedora 32. Installed along with chromium-common and fedora-chromium-config. Acquired from Chromium.

You may be missing some codecs.

You could try installing chromium-freeworld from rpmfusion which bundles some codecs.

Alternatively, if you can link to a specific video that doesn’t work we can try to see what is missing.

1 Like

Thanks, dalto, it worked like a charm. chromium-freeworld does play the videos. I uninstalled regular chromium.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.