Can't go back to Windows

After installing Fedora 33 on my computer in dual boot, I started the configuration of the latter and installed some software: everything worked very well.
However, I then wanted to restart my computer and return to Windows. Impossible to find out how to launch Windows, it is not even available in the boot options of my UEFI. From what I understood by reading several topics, I would have formatted the EFI partition by mistake.

I have already tried to solve this problem by following several tutorials:

  • modify the grub configuration via the /boot/grub2/grub.cfg file
  • launch Windows directly from grub with the command chainloader (hd0,gpt1)/EFI/Microsoft/Boot/bootmgfw.efi

So I would like to know how to access Windows and have access to my files again. Thank you in advance for your answer :slight_smile:

To boot Windows again, the easiest to do a boot loader repair

To access your files, you can mount your NTFS partition in Fedora. Fedora can read/write NTFS filesystems.


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.