Cannot see my site

Hosting on my machine it was working OK until two days ago.

I see it on local host OK

but when I put the domain in in I can not see it.

The IP address is when I try it justs hangs.

Any ideas as this is cannot figure out.

Check if it is reachable from another machine. Run this from the other machine:


And allow HTTP traffic from the firewall. Run this on the local host:

firewall-cmd --add-service=http

[quote=“ersen, post:2, topic:64545”]
firewall-cmd --add-service=http
[/quote] It pings from external and internal OK
the firewall says it is already enabled

Any other ideas?

Is the port equal 80 local and normal ? Otherwise you have to add it like as an example.

If you are not sure make a port scan to the ip.

1 Like

Tried that with :8181 made no difference

how do you make a port scan?

Are there any errors in the system journal?

journalctl -r -u httpd.service

If you use another webserver, replace httpd.service with it, e.g. nginx.service


Mar 05 16:17:36 httpd[1117]: Server configured, listening on: p>
Mar 05 16:17:36 systemd[1]: Started The Apache HTTP Server.

it listens on 447 and 80 so do nopt see the problem here

Run the commands on the server, then collect the output and post it here:

sudo ss -l -n -p -A inet | grep -e httpd; \
sudo firewall-cmd --get-active-zones; \
sudo firewall-cmd --list-all

You can copy-paste the code to/from the terminal.


How do I run it?

I have changed the provider to my own 5g router using EE sim card. It’s IP is

This does not ping any ideas?

Maybe sim cards do not ping.

I copied Nmap does not work what should I copy?

I cannot get an output I tried nmap -v A
and nmap -v A scanme. this gave
WARNING: No targets were specified, so 0 hosts scanned.
Nmap done: 0 IP addresses (0 hosts up) scanned in 0.85 seconds
Raw packets sent: 0 (0B) | Rcvd: 0 (0B)