bugzy/lector

A Qt ebook reader that supports:

dnf copr enable bugzy/lector

dnf install lector


This is a companion discussion topic for the original entry at https://copr.fedorainfracloud.org/coprs/bugzy/lector/

Unable to install:

$ sudo dnf install lector                                                                                    ~
Last metadata expiration check: 0:07:51 ago on Tue Sep 17 13:01:04 2019.
Error: 
 Problem: conflicting requests
  - nothing provides python3-djvulibre needed by lector-0.5.1-1.fc30.noarch
(try to add '--skip-broken' to skip uninstallable packages)
$ sudo dnf install --skip-broken lector                                                                      ~
Last metadata expiration check: 0:08:25 ago on Tue Sep 17 13:01:04 2019.
Dependencies resolved.

 Problem: conflicting requests
  - nothing provides python3-djvulibre needed by lector-0.5.1-1.fc30.noarch
================================================================================
 Package
        Arch   Version        Repository                                   Size
================================================================================
Skipping packages with broken dependencies:
 lector noarch 0.5.1-1.fc30   copr:copr.fedorainfracloud.org:bugzy:lector 598 k

Transaction Summary
================================================================================
Skip  1 Package

Nothing to do.
Complete!

python-djvulibre is an optional requeriment of this application (https://github.com/BasioMeusPuga/Lector#requirements). Please delete that dependency or mark it as optional.