Autocutsel setup - Unable to find X libraries

Hi I have a Fedora 35 box, I am trying to setup autocutsel from autocutsel, last release. According to the author, I should run
./configure then make
When I run ./Configure, I get a message as follows

checking for X… no
configure: error: Unable to find X libraries

How can this be fixed?

If you read the readme (GitHub - sigmike/autocutsel: automated xcutsel), it tells you what to do when this error about X libraries occurs.

Not sure though, those packages are part of Fedora. Maybe they have a different name.

Probably the easiest is to go with the rpm that was built on copr:

sudo dnf copr enable shymega/autocutsel 
sudo dnf install autocutsel

Thanks, I did run the dnf commands and it went trhough, however, still not able to copy/paste between windos host and fedora (I access fedora through RDP) So should I run something, I tried to run [autocutsel] on the command line, then try to copy/paste but it did not work

Are you running in an X session or a Wayland session? Maybe login using Gnome on Xorg option.

XSession, session alwaus opened with xfce4 desktop