After upgrading Fedora Nonexistent(Unknown) display

Os Fedora 36 Worstation.
Desktop computer
Asus Nvidia Geforce 1070
Processor: Intel(R) Core™ i7-7700K CPU @ 4.20GHz
Monitor: Viewsonic 27" VP2785-4K
After upgrading from Fedora 35 to 36 I have two problems:

  1. Non-existing “Unknown Display” detected , such as:
    Non-existing "Unknown Display" detected (#2266) · Issues · GNOME / mutter · GitLab
  2. Black screen of display, when i don’t doing anything(sleep after 5 minutes). After that i can not turn display on. Resolving restarting system only.
fedora                                            Fedora 36 - x86_64
fedora-cisco-openh264                             Fedora 36 openh264 (From Cisco) - x86_64
fedora-modular                                    Fedora Modular 36 - x86_64
google-chrome                                     google-chrome
opera                                             Opera packages
rpmfusion-free                                    RPM Fusion for Fedora 36 - Free
rpmfusion-free-updates                            RPM Fusion for Fedora 36 - Free - Updates
rpmfusion-nonfree                                 RPM Fusion for Fedora 36 - Nonfree
rpmfusion-nonfree-updates                         RPM Fusion for Fedora 36 - Nonfree - Updates
updates                                           Fedora 36 - x86_64 - Updates
updates-modular                                   Fedora Modular 36 - x86_64 - Updates
dnf list installed *nvidia* *cuda*
akmod-nvidia.x86_64                                       3:515.76-1.fc36                   @rpmfusion-nonfree-updates
kmod-nvidia-5.17.12-100.fc34.x86_64.x86_64                3:515.65.01-1.fc35                @@commandline
kmod-nvidia-5.19.14-200.fc36.x86_64.x86_64                3:515.76-1.fc36                   @@commandline
kmod-nvidia-5.19.8-100.fc35.x86_64.x86_64                 3:515.65.01-1.fc35                @@commandline
kmod-nvidia-5.19.8-200.fc36.x86_64.x86_64                 3:515.65.01-1.fc36                @@commandline
kmod-nvidia-5.19.9-200.fc36.x86_64.x86_64                 3:515.76-1.fc36                   @@commandline
nvidia-gpu-firmware.noarch                                20220913-140.fc36                 @updates
nvidia-settings.x86_64                                    3:515.76-1.fc36                   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia.x86_64                                3:515.76-1.fc36                   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia-cuda-libs.x86_64                      3:515.76-1.fc36                   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia-kmodsrc.x86_64                        3:515.76-1.fc36                   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia-libs.i686                             3:515.76-1.fc36                   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia-libs.x86_64                           3:515.76-1.fc36                   @rpmfusion-nonfree-updates
xorg-x11-drv-nvidia-power.x86_64                          3:515.76-1.fc36                   @rpmfusion-nonfree-updates
dnf list installed *kernel* | grep fc36
abrt-addon-kerneloops.x86_64                 2.15.1-1.fc36              @fedora
kernel.x86_64                                5.19.8-200.fc36            @updates
kernel.x86_64                                5.19.9-200.fc36            @updates
kernel.x86_64                                5.19.14-200.fc36           @updates
kernel-core.x86_64                           5.19.8-200.fc36            @updates
kernel-core.x86_64                           5.19.9-200.fc36            @updates
kernel-core.x86_64                           5.19.14-200.fc36           @updates
kernel-debug-devel.x86_64                    5.19.8-200.fc36            @updates
kernel-debug-devel.x86_64                    5.19.9-200.fc36            @updates
kernel-debug-devel.x86_64                    5.19.14-200.fc36           @updates
kernel-devel.x86_64                          5.19.8-200.fc36            @updates
kernel-devel.x86_64                          5.19.9-200.fc36            @updates
kernel-devel.x86_64                          5.19.14-200.fc36           @updates
kernel-devel-matched.x86_64                  5.19.14-200.fc36           @updates
kernel-headers.x86_64                        5.19.4-200.fc36            @updates
kernel-modules.x86_64                        5.19.8-200.fc36            @updates
kernel-modules.x86_64                        5.19.9-200.fc36            @updates
kernel-modules.x86_64                        5.19.14-200.fc36           @updates
kernel-modules-extra.x86_64                  5.19.8-200.fc36            @updates
kernel-modules-extra.x86_64                  5.19.9-200.fc36            @updates
kernel-modules-extra.x86_64                  5.19.14-200.fc36           @updates
kernel-srpm-macros.noarch                    1.0-14.fc36                @fedora
libreport-plugin-kerneloops.x86_64           2.17.4-1.fc36              @updates
 cat /etc/default/grub
GRUB_DISTRIBUTOR="$(test -f /etc/rfremix-release && sed 's, release .*$,,g' /etc/rfremix-release || sed 's, release .*$,,g' /etc/system-release)"
GRUB_CMDLINE_LINUX=" nomodeset rhgb quiet rd.driver.blacklist=nouveau modprobe.blacklist=nouveau nvidia-drm.modeset=1 initcall_blacklist=simpledrm_platform_driver_init"

I read a lot of topics with resolving of this problem in May 2022:

What is it modern resolving for October 2022? With rpmfusion.
May be i need to install:

kmod-nvidia             x86_64             3:515.76-1.fc36               rpmfusion-nonfree-updates              12 k

That would not be wise. You already have the kmod-nvidia package automatically built by akmod-nvidia for each kernel you have installed.

The info about the display seems to be because the monitor is not properly providing the edid info to the system for config.

If you are using X you can see what is being detected by looking at /var/log/Xorg.0.log and reading what it may tell you about the monitor. A lot of info is also available with xrandr.

Different tools are available for wayland but I am not familiar with them.

Here is my /var/log/Xorg.0.log

I’m very upset that I upgraded to Fedora36. I used this monitor three years and i have not any problem

Where is i can change sleep time monitor(display) for gmd?(where list of users) default sleep time is 5 minutes

Screen 0: minimum 8 x 8, current 3840 x 2160, maximum 32767 x 32767
DVI-D-0 disconnected (normal left inverted right x axis y axis)
HDMI-0 disconnected (normal left inverted right x axis y axis)
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-0 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
DP-2 connected primary 3840x2160+0+0 (normal left inverted right x axis y axis) 597mm x 336mm
   3840x2160     60.00*+  59.94    29.98    29.97    25.00    23.98
   4096x2160     59.94    29.97    25.00    23.98
   3840x1080     59.97
   2560x1440     59.95
   2560x1080     59.94
   2048x1152     60.00
   1920x2160     59.99
   1920x1200     59.88
   1920x1080     60.00    59.94    50.00    29.97    25.00    23.98
   1680x1050     59.95
   1600x900      60.00
   1440x576      50.00
   1440x480      59.94
   1280x1024     75.02
   1280x800      59.81
   1280x720      60.00    59.94    50.00
   1024x768      75.03    70.07    60.00
   800x600       75.00    72.19    60.32    56.25
   720x576       50.00
   720x480       59.94
   640x480       75.00    72.81    59.94    59.93
DP-3 disconnected (normal left inverted right x axis y axis)
None-1-1 connected (normal left inverted right x axis y axis)
   800x600       60.00 +

None-1-1 is ghost(none-existent) monitor.
Six months have passed, but the problem with the nvidia driver is still not solved.