Activity symbols, how to display them again after using the Login Manager Settings?

I made some changes with the app “Login Manager Settings”.

After saving I lost the symbols on the top left corner who showed me the active workspace. Looks like an error in the app.
Screenshot from 2023-10-04 22-46-08

Can somebody tell me how I bring this symbols back in F39.
Screenshot from 2023-09-19 17-50-40

You can try reinstalling the gnome-shell package. I’m not a big fan of Login Manager Settings; some of its functionality requires it to modify a file that should not be modified, namely /usr/share/gnome-shell/gnome-shell-theme.gresource.

Yest this helps as a workaround to get the symbols back. Thanks @chrisawi .

I also made a bug-request on github of gdm-settings.

If I get an answer I will report back if there is a solution/update of the software.

1 Like